3G Issues after microSD UpgradeSupport


Last Updated:

  1. HedPlaya

    HedPlaya Member This Topic's Starter

    Joined:
    Nov 9, 2010
    Messages:
    6
    Likes Received:
    3
    I just recently bought a new EVO and have absolutely loved it. However, I just began having an issue with my 3g connection which happens to coincide with a microSD upgrade. I recently switched out the 8gb mSD for a SanDisk 16gb class 4 card. Well since then (24hours or so), I have had weird issues with very slow 3G coverage. My internet takes forever to load pages (if at all.) Mail, facebook, weather take forever to sync (the htc weather widget will actually display my hometown as "current location") However, streaming video through SprintTV & YouTube seems to work fine without any stutter.

    So, my question is: Does this sound like an issue with my 3G network or is the card switch causing these issues?

    Incidentally, everything works fine when using Wi-Fi. I will test my 4G coverage at work today to see if that works at all or not.

    Matt
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    There have been several (including myself) tha that have posted horrible 3g and 4g speeds over the past 5 days or so. I doubt it is the upgrade of your sd card but you could try swapping them back just to count that out
     
  3. HedPlaya

    HedPlaya Member This Topic's Starter

    Joined:
    Nov 9, 2010
    Messages:
    6
    Likes Received:
    3
    OK, thank you very much for the info. I am on 4G now and it seems to be working solidly. However the 3G is bad at work too so am guessing its a network issue. I was just concerned I broke something with the card switch. I will give it another day or two and see if it improves and if not, i will switch the cards back just to make sure.
     

Share This Page

Loading...