3G/Mobile Network cutting on and off on its own...Support


Last Updated:

  1. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    I first noticed this a couple weeks or so ago, but it's gotten to be more of an issue in the past few days.

    The mobile data network comes on and off on it's own randomly. Doesn't seem to matter if the screen is on or off, what apps are running, or what activities I'm in the middle of. In the settings menu, the mobile network option is greyed out, checked on, and reads "turning on..." while I'm not able to use data. After some time (usually a minute or so) it will come on...for a bit. Then the cycle repeats.

    I've already started uninstalling recently downloaded apps and looking for suspected settings and tweaks, but haven't seemed to pinpoint the issue. The first words out of the rep at my local Sprint store were "Factory Data Reset." Ugh. I'm hoping to avoid this...

    Does anyone have any experience with this issue? Any troubleshooting suggestions?

    Thanks!
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Somone else posted this same exact issue last week. I am starting to wonder if it is due to the strange 3g issues going around ...it's like a phone flu or something
     
  3. paulgl26

    paulgl26 Active Member

    Joined:
    Jan 22, 2010
    Messages:
    42
    Likes Received:
    0
    where are you located?
    by my house yesterday there was a problem with the data network all day
    if you call cs they will tell you if there is a problem
     
  4. swatpup102

    swatpup102 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    122
    Likes Received:
    19
    I have a feeling this is a regional issue and there are now multiple threads on it. it's most definitely a glitch in the 3g corresponding to the EVO, as wi-fi and 4G has things working just fine.
     
  5. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    I'm in Central NJ. My service has been great until the last week or so when this bug turned up.

    I doubt this will do anything, but what's that code to refresh the cell towers your phone looks for??
     
  6. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464

    4g works in the areas I have tested...but speeds are horrifically slow
     
  7. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    Wow, glad I held off on the reset for now then. Seems like this is Sprint's problem, not mine...I think...

    Is no one else seeing their 3G indicator vanish from the status bar when their internet/goes out though? That's the only thing I haven't seen anyone else describe, which tells me it might still be something in my phone, though the odds of a coincedence seem to be dropping...
     
  8. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    mine either stops lighting up or disappears. I never have to manually turn it back on though
     
  9. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    Neither have I. It disappears for a minute or so, then comes back for a minute or two, then repeats. I only go into the settings so see what the mobile network checkbox says. When the 3G indicator is gone, the settings option says "turning on..."
     
  10. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    Woke up this morning and have read in a couple places that the problem is resolved for many. Not for me though :( Just did the factory reset and have been leaning on 3G for a little while now (haven't set up wifi yet) So far so good. Now waiting for MyBackup Pro to do its thing and see what I'm left with...
     
    Mr. Ed likes this.
  11. Barats

    Barats Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Yes I started having this issue last week. It would just turn on and off at random times and sometimes for a good amount of time. When you restart the phone, it comes back on but then will cut off again. Began to be a nuisance. Have not noticed it lately so hopefully it is fixed.
     
  12. ODog2323

    ODog2323 Well-Known Member This Topic's Starter

    Joined:
    Jun 20, 2010
    Messages:
    510
    Likes Received:
    41
    I hope it's taken care of on its own for you. On the other hand, I'd be annoyed now if the problem could've just gone away by itself. It was a pain resetting and getting everything back, even with a backup app. Hope I don't have to do that again :)
     

Share This Page

Loading...