3G Network Flake Out?Support


Last Updated:

  1. DocTauri

    DocTauri Well-Known Member This Topic's Starter

    Joined:
    Nov 29, 2009
    Messages:
    189
    Likes Received:
    12
    Ok, I've seen this across at least 2 different phones, wondering if anyone else has seen it.

    My phone has been working great since I got it, but yesterday, when I tried to do something that required 3G, it complained that a network error had occurred. In short, it won't go into 3G. If I'm in range of my home network, it's fine, but it just won't go into 3G. On a previous phone, if I went into airplane mode, then came back, it'd fix it. On this one though, I can't even go into airplane mode! I've tried via the HTC Settings widget, by long pressing the power button, and by the Airplane mode setting in the Settings app. No matter what I do, nothing seems to put it into airplane mode (airplane icon doesn't show up, and 3G never comes back).

    So, as I write this, I turned the phone off then back on. It comes up with the airplane mode icon, so even though it didn't tell me it was in airplane mode before the reboot, it obviously was. And once I turn airplane mode off, 3G comes up. WTF?

    Also, to be clear, before the reboot, I tried all three of the methods to put it into airplane mode, so even if it just wasn't displaying it, but actually was toggling airplane mode, the 2nd attempt should have brought 3G back, but didn't. The only thing that's bringing 3G back is a reboot.

    Anyone else seen this?

    Thanks,
    Doc
     

    Advertisement
  2. drako

    drako Member

    Joined:
    Jul 1, 2010
    Messages:
    18
    Likes Received:
    0
    I've seen something similar (identical?). At random my data connection just goes away, doesn't even revert to 1X. Reboot restores it. It happens about once every couple days. Annoying as hell! Pre-2.2, my phone would randomly reboot. Post-2.2, my phone randomly loses data connectivity. Wonder if maybe they're related and the reboot issue was "fixed" with a lame workaround?

    Oh, and I should point out a coworker of mine has complained of the same issue.
     
  3. DocTauri

    DocTauri Well-Known Member This Topic's Starter

    Joined:
    Nov 29, 2009
    Messages:
    189
    Likes Received:
    12
    Thanks for the validation, it's nice to know that I don't have some invisible "phone=sucks" aura surrounding me. Well, I probably do, but it looks like I have company ;-)

    I'm trying to find a common thread...
    Are you and your co-workers rooted? I am, stock ROM though.
    I had the following apps loaded on both phones that did this:
    Shazam
    Hyper Jump Lite
    Barcode Scanner
    Google Goggles
    Google Shopper
    WiFi Scanner
    WiFi Buddy
    Wifi Analyzer
    Shoot U!
    Google Voice
    Google Maps
    Super Tumble Lite
    Space Physics Lite
    Papa Stacker Lite
    Mint.com
    Police Stream
    Movies
    GDocs
    Astro File Manager
    Advanced Task Killer
    Google Translate
    Google Sky Map
    Google Earth
    Handcent SMS

    I've also applied the 3G Mobile HotSpot "dun" fix.

    Any of this common to you two?

    Thanks,
    Doc
     
  4. drako

    drako Member

    Joined:
    Jul 1, 2010
    Messages:
    18
    Likes Received:
    0
    Stock ROM here as well. No need for me to root (yet, at least), so why risk bricking? To my knowledge said coworker has not rooted either - too busy pulling her hair out over the post-2.2 battery life issues that she's experiencing (but I'm not).

    As far as I'm concerned, common apps with you are:
    Shazam
    Barcode Scanner
    Google Maps
    Google Translate
    Google Sky Map
    Handcent SMS
     
  5. simshaun

    simshaun Member

    Joined:
    Apr 30, 2010
    Messages:
    9
    Likes Received:
    0
    I've got the same thing happening to me after the 2.2 update.

    I believe its a software issue, and we're definitely not alone.

    Given, my phone is rooted, but I was having problems before and after with 3G connectivity.

    I'm able to solve it by turning Airplane mode on, waiting up to a minute for it to take effect, then turning it back off. I've figured out that I only have the 3G issue once per phone restart. If I restart my phone to do something like a nandroid backup, I will encounter the 3g issue again, but only if I restart my phone.

    My phone's been up 5 days straight without the 3G issue, since I haven't restarted it.
     
  6. gornul

    gornul Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    48
    Likes Received:
    9
    Having a similar issue here. My 3g connection is bouncing up and down like a Jack Russell terrier, cycling through 3g-1x-no data-lather, rinse, repeat add nauseum. Takes the phone like 30 seconds+ to actually sleep after cutting the screen (5 seconds in airplane mode).

    Things that have not worked:
    -Any combination of *228
    -Reinstalling my ROM from scratch
    -Calling tech support and having them reinitialize my phone in the system

    My original problem was simply my text messages arriving with an incorrect timestamp (3 hours later than my actual timezone), when I called support. Over the course of the last 48 hours since then, this 3g stuff has started, and now I can't even connect to my own Wifi network at home. In the settings, my phone can SEE the network, but can't connect.
     
  7. DocTauri

    DocTauri Well-Known Member This Topic's Starter

    Joined:
    Nov 29, 2009
    Messages:
    189
    Likes Received:
    12
    This actually sounds different, mine goes off and doesn't come back without forcing all network off, then back on (or rebooting), sounds like you're actually bouncing around. Possibly related, but not the same.

    *Sigh*... really getting tired of these glitches.
     

Share This Page

Loading...