3g not working after 2.1 updateSupport


Last Updated:

  1. x10iii

    x10iii Well-Known Member This Topic's Starter

    Joined:
    Oct 25, 2010
    Messages:
    143
    Likes Received:
    4
    my 3g isnt working after i updated my fone to 2.1 :( i tried everything: got the old internet settings, rebooted my fone, but it still didnt work..... i also tried downloading the settings using the option on the phone, but it keeps saying unable to download settings... how can i fix this??
     

    Advertisement
  2. highaltitude

    highaltitude Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    241
    Likes Received:
    11
  3. x10iii

    x10iii Well-Known Member This Topic's Starter

    Joined:
    Oct 25, 2010
    Messages:
    143
    Likes Received:
    4
    im in egypt rite now.... my phone is vodafone branded (i didnt debrand), and im using a vodafone sim rite now.... i tried using the vodafone internet settings, which worked before the update, but it doesnt work any more..... when i use the SE option to download the settings, i briefly get an H icon (only for a few seconds), then it disappears n i get the message: unable to dload settings, try again..

    firmware version: 2.1 update
    baseband: 2.0.46
    kernel: 2.6.29
    build no.: 2.0.A.0.504
     
  4. x10iii

    x10iii Well-Known Member This Topic's Starter

    Joined:
    Oct 25, 2010
    Messages:
    143
    Likes Received:
    4
    aah, its working now.... i called customer service n they sent me the settings :D what a relief!!
     

Share This Page

Loading...