3G not workingSupport


Last Updated:

  1. DrJim

    DrJim Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    16
    Likes Received:
    1
    Is it possible to turn off the 3G (other than using airplane mode)? When I got my droid X a week ago it was working and now it's not. I did turn off a number of things to save battery life and I connect mainly through WiFi but not the 3G connection is not working, no 3G icon on the status bar even with airplane mode off and the phone itself working to make calls (3 bars).

    I've looked all over "settings" to see if there is a way to turn 3G off and on and don't find anything.

    Thanks,

    Jim
     

    Advertisement
  2. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    Have you tried rebooting the phone yet? That usually restarts mobile data.
     
    DrJim likes this.
  3. mxsjw

    mxsjw Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,311
    Likes Received:
    171
    Settings > Wireless and Networks > Mobile Networks > System Select > Make sure it's on Automatic.
     
  4. DrJim

    DrJim Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    16
    Likes Received:
    1
    I've rebooted a couple times but no dice
     
  5. DrJim

    DrJim Member This Topic's Starter

    Joined:
    Oct 16, 2010
    Messages:
    16
    Likes Received:
    1
    Yeah that's the way its been set. Other suggestion?


    Thanks,

    Jim
     
  6. dylo22

    dylo22 Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    743
    Likes Received:
    119
    Try reprograming your phone. Dial *228 - option 1. If it still doesn't work, contact Verizon.
     
  7. BookLover

    BookLover Well-Known Member

    Joined:
    Oct 11, 2010
    Messages:
    977
    Likes Received:
    114
    Uninstall any Task killers. They can cause unpredictable probs.
     

Share This Page

Loading...