3G Orange Problem Tonight?


Last Updated:

  1. NigelP

    NigelP Active Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    30
    Likes Received:
    6
    Has worked fine for ages, with no problems .. however, tonight, I seem to have lost all 3G/Data access on Orange (Birmingham B43 area). Calls, Voice, SMS all work fine, the internet via Mobile Data seems to have just disappeared. I've turned it off, removed the battery, Removed the Sim card, waited, put it all back together and rebooted (several times). Haven't changed any settings.

    Wondered if it was just me, or if anyone else is also having issues tonight?

    (HTC Desire / Orange Contract)
     

    Advertisement
  2. rogerblack

    rogerblack New Member

    Joined:
    May 2, 2011
    Messages:
    1
    Likes Received:
    0
    Been unable to get any Orange data connection since leaving Scotland this morning, thought my Tom Tom was playing up as wouldn't connect to traffic (via bluetooth to mobile) then noticed mobile itself won't connect to internet or any other GPRS/data services. Tried calling Orange whilst stopped at Gretna, assumed from 15 min + on hold that they have a general problem. Now at Knutsford services, still nothing (am online via laptop + t-mobile USB stick). cheers, Roger.
     
  3. jimeller

    jimeller Well-Known Member

    Joined:
    Aug 6, 2009
    Messages:
    409
    Likes Received:
    23
    Mine too since 2pm. 3g icons don't even show..
     
  4. NigelP

    NigelP Active Member This Topic's Starter

    Joined:
    May 16, 2010
    Messages:
    30
    Likes Received:
    6
    Thanks Gents for both your comments. At least I know it's not just me having connection problems with 3G. If I turn my WiFi off, or if I venture down the end of the garden where I lose my WiFi signal, the 3G icon and arrows don't appear either, it's like there is no connection available at all. So somethings clearly amiss! Hope they sort it out overnight and it works tomorrow.
     
  5. tonyb66

    tonyb66 New Member

    Joined:
    May 11, 2010
    Messages:
    3
    Likes Received:
    0
    Same problem for me, hey Rogerblack, I had the same problem since leaving Scotland Sunday 01/05, googled and found its to do with the APN settings. I went to APN settings and changed the authentication type from CHAP to None and worked ok now even it says connection failed, very strange. Not sure if this ok will need to check more on google :confused:
     
  6. tonyb66

    tonyb66 New Member

    Joined:
    May 11, 2010
    Messages:
    3
    Likes Received:
    0
    Did a bit of googleing and found that I really need it set to CHAP, tried PPAP or CHAP and it worked then set it again to CHAP and its working fine now, after a reboot
     

Share This Page

Loading...