3g ProblemSupport


  1. Edward Bean

    Edward Bean New Member

    Hi guys, I could do with some help! I have just purchased a Note 2 in the UK on a monthly contract with T-Mobile with Unlimited Data - but the phone does not seem to be connecting to 3g!

    It connects to wifi absolutely fine but when I am not within a wifi area it doesn't try to connect to 3g so I am left with no internet use.

    I have had a play around but not been able to resolve this yet - Mobile Data is 'on' according to my drop down menu if that is useful information. Maybe I have completely missed something out?

    Any help would be much appreciated. :confused:

    Advertisement
  2. Bodestone

    Bodestone Well-Known Member

    Have you contacted T-Mobile? They can send you a configuration text.

    Alternatively you could try:
    Settings->Wireless and networks->More Settings-Mobile networks-Network Operators

    Try forcing it onto a non T-Mobile network and then back to Auto.
  3. Edward Bean

    Edward Bean New Member

    Hi Bodestone, thanks for the advice. I tried doing the switch and switch back but it doesn't seem to have had any effect. I will contact T-Mobile - though I'm not sure they're available easily over Easter.

    Edit: Yep, they're not available til Tuesday it seems. Very frustrating to the the least!!!
  4. Bodestone

    Bodestone Well-Known Member

  5. soulstlr

    soulstlr Disabled

    i'm sorry if this is too obvious...
    does it have a sim card or whatever you might use in the uk?
    not sure if it would check for 3g/4g with out one...
    but well worth a look...

    BTW: welcome to the forum!
  6. Edward Bean

    Edward Bean New Member

    Thanks again for that Bodestone. I checked the access point name which was correct and had APN enabled.

    And hi Soulstlr - yes it does have a sim and don't worry about asking stupid questions as it is probably something really obvious that I haven't done! Thanks for the welcome, I found the forum very helpful in deciding which screen protector and case to go for and am sure I'll stick around for at least the next couple of years that I have my Note 2 for. :)

    I'm no gadget wizz-kid but I'd say I'm pretty technologically literate which makes this even more annoying as I can't seem to find any sort of an answer/reason as to why this isn't working. Had the phone 3 days now and it's been fine as I haven't needed the 3g over the weekend but could really do with it being sorted asap now - guess I will have to call T-Mobile on Tuesday if I cannot find a resolution before then.
  7. OneGoodKnock

    OneGoodKnock Member

    I got my Note 2 on T-Mobile (UK) and had the same problem. Turned out my APN was not set up correctly. You could try going to T-Mobiles web site then either logging in or creating a My TMobile account. Once done you can get the site to send set up SMS messages of which you just install. If memory serves you find this in the support area once you have logged in.
  8. Edward Bean

    Edward Bean New Member

    Hi OneGoodKnock - thanks for the advice! Unfortunately their service to send the text was down!!! But I did get through on the phone and it is fixed now :D

    As an aside, I have to say I find T-Mobile brilliant in store but their customer services telephone team have an awful attitude.

    Anyway, case closed on this front.
  9. softarno

    softarno Well-Known Member

    Hi every one have an issue with 3g as well but its wired it use to work finemy phone is the International unlocked nd since i installed my sim it was fine when I turn on the network data onit start working nd I can see the 3g notification on the status bar but now I turn it on nd no net nd even the sign is not there, am wondering what wrong could be happen
  10. Bodestone

    Bodestone Well-Known Member

    Have you turned it off by accident? Pull down the notification pane from the top and scroll the toggles right to check Mobile data is lit green.
    softarno likes this.
  11. softarno

    softarno Well-Known Member

    Thanks for the reply I have checked on that and it was green, ,lucklyit worked again I guess it was a network problems
    Thanks

Share This Page