3G to 1X problemsSupport


Last Updated:

  1. baberz

    baberz Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    184
    Likes Received:
    7
    Is anyone else having problems with their 3G. In areas where my phone would normally have 3G all the time it's now constantly going from 3G to 1X. What gives?
     

    Advertisement
  2. andross77

    andross77 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    141
    Likes Received:
    14

    me! this EXACTLY! i'm in the western suburbs of chicago and used to always have 3-4 bars of 3g. now i have 0-1 bars of 1x. it's horrible :(
     
  3. quickaudi

    quickaudi Well-Known Member Contributor

    Joined:
    Jul 15, 2010
    Messages:
    3,058
    Likes Received:
    408
    known Froyo issue, I'm afraid...
     
  4. andross77

    andross77 Well-Known Member

    Joined:
    Jan 11, 2010
    Messages:
    141
    Likes Received:
    14
    really? wonder why i didn't have it for the first 2 days of froyo? and also my wife who has a dumphone has the same terrible signal near our place of work. hmmmm
     
  5. Paycer

    Paycer Well-Known Member

    Joined:
    Jul 29, 2010
    Messages:
    704
    Likes Received:
    98
    First of all, how is this a, "known," issue with 2.2? What proof do you have that shows this is a direct and common result of using Froyo. Secondly, OP hasn't even stated that he's even using 2.2. He may very well still be on 2.1.

    I had my fair share of 1X/3G connection problems while I was on 2.1. Now that I'm running Froyo, I only get 1X when it's expected. I have a much better connection now that I've upgraded.

    Think before you post, not after.
     
  6. baberz

    baberz Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    184
    Likes Received:
    7
    The OP is a SHE!!

    And yes I am running 2.2.
     
  7. hova15

    hova15 Member

    Joined:
    Apr 9, 2010
    Messages:
    12
    Likes Received:
    1
    I've had the worst service since the 2.2 OTA. I just tried reprogramming and updating using *228. If anyone comes up with anything else I can't wait.
    p.s. baberz is hot
     

Share This Page

Loading...