Support 3g to wifi handoff issues

Discussion in 'Android Devices' started by club968, Jan 11, 2010.

  1. club968

    club968 Well-Known Member
    36

    Dec 27, 2009
    111
    9
    36
    Whatever I can do to pay for more phones
    Scottsdale
    I've had my Nexus One since release (probably like most people here) and I've noticed that on occasion the 3g to wifi handoff in a wifi area sometimes doesn't happen.....for example, when I come home where I have an unsecured wifi connection, the phone won't automatically switch. When I go into the wifi settings, it detects the connection but says 'connection unsuccessful'. When I click to connect to my wifi, it does so immediately.

    And, when in this 'connection unsuccessful' mode, no matter where I go (work, home, airport), it will not automatically switch to the available wifi unless I go into the settings. I don't remember it happening the first couple of days with the phone, but maybe I just wasn't paying attention.

    Anyone else having this issue? Anyone have an answer? Overall, not that big a deal, I just would rather it be seemless ALL the time.
     

    Advertisement

  2. Drew1204

    Drew1204 Well-Known Member
    18

    Yep, same thing here.
     
  3. club968

    club968 Well-Known Member
    36

    Dec 27, 2009
    111
    9
    36
    Whatever I can do to pay for more phones
    Scottsdale
    It's nice to no know I've got company.....now I don't feel so lonely :)
     
  4. omatix

    omatix Active Member
    15

    Jan 5, 2010
    35
    0
    15
    Me too. Exact same issue. Weirdly, sometimes it works great and I'm surprised that it has picked up the network so fast. But often I'm left to switch wifi off and on again to get it to find the "remembered" network that's now in range.
     
  5. aviator

    aviator Active Member
    16

    Jan 13, 2010
    27
    7
    16
    Ohio, USA
    I've got the same issue. Sometimes it connects to my home network automatically, but most times I have to "reset" the unsuccessful connection to get it to work.
     
  6. lestat897

    lestat897 Member
    16

    Jan 31, 2010
    20
    3
    16
    I have the same issue. I have to go into wifi settings and choose my network connection, choose forget and then add it all over again. I thought it may have had something to do with my network set to not broadcast, but sometimes it does automatically connect. Anyone got any answers?
     
  7. kboy

    kboy Member
    6

    Jan 10, 2010
    9
    1
    6
    Same here and this is my second phone. Hope they resolve this in the next update.
     
  8. bu3askoor

    bu3askoor New Member
    5

    Feb 10, 2010
    2
    0
    5
    i am having the same exact issue, any updates ?
     
Tags:

Share This Page

Loading...