3G unroot issues!!!


  1. dlx86toy

    dlx86toy New Member

    I have a mytouch 3g with the 3.5 mm jack and I had my friend root it to cyanogen mod for the htc magic. The root was successful at first, but after about a week or so, my pictures and music became currupt. So he formatted and started over and all was fine for a while again. After a couple weeks it did the same thing, but now its slow and some of my apps dont work and constantly force-closes. He has since been locked up for things i dont know but I tried to do it myself and it seems there is a problem making the goldcard. so i tried to revert it back to stock and it says that the sappimg.zip is wrong. what do i do to revert it back to 1.6 PLEASE HELP!!!

    Advertisement
  2. jdestef90

    jdestef90 Member


    Did you make a backup of the stock rom before you flashed cyanogen?

    If so you should be able to boot into recovery through ROM manager or by powering the phone off and holding home+power to boot into clockworkmod recovery. From there scroll too Nand or nandroid and click restore and choose that recovery file from before. the phone will restore to stock on 1.6. from there download and install universal androot and click unroot. should work like a charm.
  3. dlx86toy

    dlx86toy New Member

    No unfortunately not. like I said, my friend did it for me, so im not sure if he did or not...
    is there anyway that i can get one? Is there anything I can do?

Share This Page