4.2.2 Does anyone have it?General


Last Updated:

  1. Chrizzl3

    Chrizzl3 Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2011
    Messages:
    339
    Likes Received:
    39
    My roommates Nexus 7 just got the 4.2.2. update. I tried to manually say "search update", but nothing was found.

    How can i get this? Or just wait?

    Thx in advance for any response.

    -CF-
     

    Advertisement
  2. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Unless you're rooted I'm not sure. You may just have to wait for the OTA to rollout to yours. You might be able to use adb if you're not rooted I'm just not sure. Check the 4.2.2 thread in the all things root forum. You may be able to use the nexus 10 toolkit to temp load a recovery and install 4.2.2, but you may have to unlock the boot loader to even do that.
     
  3. Chrizzl3

    Chrizzl3 Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2011
    Messages:
    339
    Likes Received:
    39
    i found a few links online for manual installation instructions. i might try that..... but its already rolled out so if i wait, im sure ill get it.

    I'm just not sure how the rollouts work! haha.

    havent thought about rooting yet, havent found any reasons yet!

    thx for the response
     
  4. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,393
    Not sure how long it will take, but manual installation doesn't require root or even being unlocked. Just one adb command to side load and your good to go.

    If you are unlocked, and still have stock recovery, you can boot cwm or twrp and flash the zip file in that.
     
  5. Ekim Gram

    Ekim Gram Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    98
    Likes Received:
    10
    I've always found patience is a virtue with these kinds of things. From what I've read the update offers minor bug fixes and a slight boost in performance, nothing too crazy considering how well the Nexus 10 works already if you ask me.
     
  6. Chrizzl3

    Chrizzl3 Well-Known Member This Topic's Starter

    Joined:
    Feb 7, 2011
    Messages:
    339
    Likes Received:
    39
    atmazzz, think this will work? Update Nexus 10 to Official Android 4.2.2 Jelly Bean with JDQ39 OTA Firmware [How to Install] - IBTimes UK

    im impatient haha!
     
  7. clo821

    clo821 Well-Known Member

    Joined:
    Jul 15, 2012
    Messages:
    124
    Likes Received:
    23
    I just sideloaded the 4.2.2 update to my tab...painless process. However, finding and installing the drivers was a PITA. I used the following site for the Nexus 10 ADB and fastboot drivers -
    How to Set Up ADB / Fastboot with Android SDK for Any Andorid Device

    After installing the drivers, it was smooth sailing.

    Edit - BTW, I'm completely stock.
     
    Chrizzl3 and Atma like this.
  8. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
  9. sikclown

    sikclown Well-Known Member

    Joined:
    Nov 21, 2009
    Messages:
    1,908
    Likes Received:
    964
    I just waited until I got a notifications that a System Update has been downloaded and installed it. I would be patient; maybe reboot.
     
  10. BynoUK

    BynoUK Well-Known Member

    Joined:
    Dec 20, 2010
    Messages:
    733
    Likes Received:
    212
    I considered manually updating it myself but as it's a minor update I'm going to wait. If it was Key Lime Pie I'd be all over it though haha.
     
  11. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900

    I read somewhere key lime pie will be the next update after 4.2.2. Probably during the Google I/O conference.
     
  12. BynoUK

    BynoUK Well-Known Member

    Joined:
    Dec 20, 2010
    Messages:
    733
    Likes Received:
    212
    Yeah pretty sure I read that also, happy with that, really looking forward to seeing the feature list for it.
     
  13. clo821

    clo821 Well-Known Member

    Joined:
    Jul 15, 2012
    Messages:
    124
    Likes Received:
    23
    I did encounter a lockup last night after my update to 4.2.2. I decided to give it a FDR, however, I chose not to auto restore apps when logging into the tablet.
    Hopefully this helps as I'm at wit's end.
     
  14. eightsixseven

    eightsixseven Member

    Joined:
    Apr 13, 2011
    Messages:
    7
    Likes Received:
    2
    Tried the Settings -> Apps -> All -> Google Services Framework
    clear cache & data trick and got the update OTA first time. Haven't noticed any big differences yet, but at least I can stop checking for the update.
     
    Atma and BynoUK like this.
  15. clo821

    clo821 Well-Known Member

    Joined:
    Jul 15, 2012
    Messages:
    124
    Likes Received:
    23
    Crashed on me today again, however, I was using chrome. Back to Boat browser
     
  16. bcraig10488

    bcraig10488 Member

    Joined:
    Feb 11, 2013
    Messages:
    13
    Likes Received:
    0
    Just got 4.2.2 on my N10.
     
  17. mhlsilverdale

    mhlsilverdale Well-Known Member

    Joined:
    May 14, 2012
    Messages:
    96
    Likes Received:
    25
    See subject...
     
  18. siggy1964

    siggy1964 Well-Known Member

    Joined:
    Feb 13, 2012
    Messages:
    206
    Likes Received:
    21
    Got it today.
     
  19. shagnscooby

    shagnscooby Member

    Joined:
    Aug 21, 2011
    Messages:
    18
    Likes Received:
    5
    Got mine last night after clearing out the Google Services Framework.

    I got a random reboot this morning. Hope its unrelated. I was playing the Simpsons Tapped Out.
     
  20. The_Superhoo

    The_Superhoo Well-Known Member

    Joined:
    May 12, 2011
    Messages:
    271
    Likes Received:
    19
    I was never able to get 4.2.1 update to stick on mine. Sigh.
     
  21. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Aren't you rooted? Download 4.2.2 from the link in the all things root forum or root guide and you can just flash it in recovery.
     
  22. The_Superhoo

    The_Superhoo Well-Known Member

    Joined:
    May 12, 2011
    Messages:
    271
    Likes Received:
    19
    It'll work properly going directly to 4.2.2 from 4.2.0 right?

    Be nice to finally fix this thing. Sick of the update icon in the tray
     
  23. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Yep it should.
     
  24. tanware

    tanware Well-Known Member

    Joined:
    Dec 23, 2012
    Messages:
    400
    Likes Received:
    41
    Just did mine too......
     
  25. OR Droid

    OR Droid Member

    Joined:
    Jul 30, 2012
    Messages:
    17
    Likes Received:
    0
    Yup. On Sunday, with the wife's N-10.
     

Share This Page

Loading...