4.2.2 update problem with exchange servicesSupport


Last Updated:

  1. trankster

    trankster Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    221
    Likes Received:
    22
    After 7 months of near flawless performance, my exchange services (corporate email) is no longer working and giving an error "Exchange Services has Stopped". I have done soft resets, powered down and on, deleted the email account and added (which I can no longer do as a result of Exchange Services stopped) with no improvement. I am not rooted BTW. Has anyone else had this happen, and found a solution?

    I hesitate to do a factory reset because I do not want to start over reinstalling apps and data and personalizing my stock launcher home and other screens. And, not sure a factory reset is the solution. Is there a way to save or back up your customized launcher screens so that you do not have to rebuild them after a hard/factory reset? Thanks for your help.
     

    Advertisement
  2. Gomjaba

    Gomjaba Well-Known Member

    Joined:
    Nov 8, 2012
    Messages:
    672
    Likes Received:
    106
    I updated also and have two different exchange accounts setup (two different server). My setup didn't stop working and I don't have the same problem. I did however notice that I am getting a lot of problems to send emails which are getting stuck in the outbox with a network error even though 3G or wireless are at full reception.
     
  3. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,672
    Likes Received:
    21,559
    For your home screens, you could install Nova/Apex and use their import feature to import what you've got on stock? They have a backup option which back up the settings/desktop info to your SD Card.

    Copy the backup file to your PC, just in case the reset wipes it.

    You could also try Carbon, that backs up everything and doesn't need root to do so.
     
  4. trankster

    trankster Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    221
    Likes Received:
    22
    It could be something went wrong during my update. I called Google's support services and am waiting for a response from a specialist. Will post their comments.

    For Home Screens, just found out that MyBackup Pro will back up and restore them.
     
  5. lightning36

    lightning36 New Member

    Joined:
    Feb 18, 2013
    Messages:
    2
    Likes Received:
    1
    Same for me - since 4.2.2 update I can no longer sync with my company's exchange account. No idea yet.
    Any suggestions?
     
  6. trankster

    trankster Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    221
    Likes Received:
    22
    Nothing yet. I am waiting for a response from the tech I spoke with last week. I may try a factory reset when I have the time to deal with reinstalling everything. I will post any reply I get from Google.
     
  7. jhsrennie

    jhsrennie Well-Known Member

    Joined:
    Jul 31, 2012
    Messages:
    310
    Likes Received:
    65
    I've just updated to 4.2.2 on my N7 and N4, and both still connect to my Exchange 2003 server as before.
     
  8. lightning36

    lightning36 New Member

    Joined:
    Feb 18, 2013
    Messages:
    2
    Likes Received:
    1
    I resolved my issue via a hint I found in another forum.

    (Sorry if the menu entries are not correct, my Android is german, so
    I have to guess the names of the english entries)

    Select Settings / Data Usage.
    Open the context menu at the top right.
    Check "Autom. synchronize data"


    Seems that selection was lost during 4.2.2 update
    (and according to the thread where I found the hint - the same
    happened after 4.1.2 update ...)
     
    crion133 likes this.
  9. trankster

    trankster Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    221
    Likes Received:
    22
    Tried the Factory reset this weekend. As I feared it did not solve the problem. Now I need to spend hours rebuilding and restoring my folders and data. As I relied on my N7 for email, calendar and contacts away from my desktop computer, this is very frustrating and a big loss in confidence in the Nexus 7. :mad:
     
  10. lucky013

    lucky013 Well-Known Member

    Joined:
    Sep 2, 2010
    Messages:
    206
    Likes Received:
    22
    Did you backup your data? Most folks have all their contacts backed up in case of an issue. If you have a google account everything should be saved and available for export.
     
  11. trankster

    trankster Well-Known Member This Topic's Starter

    Joined:
    May 3, 2010
    Messages:
    221
    Likes Received:
    22
    Yes, I did back up and no actual data was lost.. My problem was the loss of my office Outlook Exchange connection in the N7 email, calendar and contacts, and then having to restore and personalize after the hard reset.

    My solution for Outlook Exchange was to purchase the TouchDown Exchange app.
     
  12. crion133

    crion133 New Member

    Joined:
    Mar 31, 2013
    Messages:
    1
    Likes Received:
    0
    Lightning, You saved my day! :-D I never would have looked in that section without Your hint! One thing I have to add: After activating the beforementioned automatic data synchronization I also had to set the sync-frequencies to automatic, then it started to work again. We will see what will happen after changing frequencies back to "normal"...

    Happy easter from Goettingen! :)
     
  13. CAnTN

    CAnTN New Member

    Joined:
    Apr 5, 2013
    Messages:
    1
    Likes Received:
    0
    After doing the 4.2.2 update I had the same issue. Have just worked with our company's help desk and problem solved. Go to Settings -- Data Usage -- Menu (on my Galaxy Nexus S1 it is little dots at top right). Put a check by Auto-sync data. This should always be checked if you are wanting to sync with Exchange. During the 4.2.2 update it is removed. :(
     
  14. DrGadget

    DrGadget New Member

    Joined:
    May 6, 2010
    Messages:
    1
    Likes Received:
    0
    Brilliant worked a treat on my Nexus 4 which suddenly dropped this.
     

Share This Page

Loading...