1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

4.2 lock screen problemGeneral


Last Updated:

  1. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    My N7 just updated to 4.2. I also have email synced with work so there's a pin lock code.

    I thought this meant I couldn't change the lock screen... swiping any which way does nothing. Pin code just unlocks.

    Then this morning the machine acted weird for a bit and now below the lockscreen clock it now tells me the time in Adelaide. Not much use to me in London.

    How do I get rid of that? I tried dragging to remove, it went but then as soon as the lockscreen came on it was back again.

    Help! :)
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,888
    Likes Received:
    13,071
    Try removing it and replacing with another widget. It'll default back to clock if nothing else is selected
     
  3. mistertonmick

    mistertonmick Member

    Joined:
    Oct 11, 2012
    Messages:
    24
    Likes Received:
    3
    Have you checked the date and time setting in my settings to check the time zone to see if it has changed from Greenwich Mean Time.
     
  4. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    If you remove it, it appears to have gone but then reappears with the next lockscreen. Nothing else is offered when you removed it. Swiping the empty space or the clock has no effect.

    If you double-tap the clock the PIN pad briefly lights up...but if you enter the pin it just unlocks the screen.

    One caveat...ONCE only when I double tapped and entered PIN it let me in, I deleted the 2nd clock via settings and now I am back to the standard single clock. It wouldn't let me do anything else and it won't repeat that behaviour.

    It's almost as if...almost (!)... Google didn't test lock screen widgets with a PIN.
     
  5. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    I use the "pattern" to lock, but I just tried the "code" method and both methods operate exactly the same. If you touch the clock (once) the pad highlights to enter your code (enter then hit the enter arrow) and it goes to your clock/alarm settings screen, you are unlocked at this point. You long press any "+" sign to add a widget. I downloaded "Fixed Clock" which gives you some text and color options on the clock widget. Switched it back to pattern, like the look:

    [​IMG]

     
    TobesEtc likes this.
  6. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    Cool...with you up to a point... press once, pin = clock opens. But...I don't see the "+"...where's that?

    At the top of the screen I have the icon for Timer / Clock / Alarm.
    Main screen is the clock. (swiping takes me to these).

    Bottom is the icon for Alarm / Add Cities / Settings or Night Mode

    No email or other widgets (I have HD Widgets, for example, none here).

    What am I doing wrong (this does all sound like Operator error!)
     
  7. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    That was to set the clock/alarm.

    BEFORE you tap the clock, swipe the clock to the right, there "should be" a "+" sign. Long press it, enter your code, and available widgets show up. If you're not getting the "+" something is wrong. (In portrait mode)

     
  8. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    OK, so it isn't working properly. When I swipe right (or left) the clock tilts but there are no "+" signs. I've seen others with PIN locks for work email say the same thing. I assume it's now a known issue... maybe I ought to report it, though I don't know how?
     
  9. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    Thought - the PIN on my device is forced by Exchange (email) security. If I was allowed to place the email widget on the lockscreen that would effectively bypass the need to enter the PIN before you see the Inbox.

    Maybe they've disabled all widgets until they work out how to disable just the email ones? In fact... it would be tricky because it wouldn't just be the stock email, they'd have to disable all widgets that access email. So perhaps a blanket ban on lockscreen widgets is the price of Exchange Security for the time being?

    (Widget Locker allows lockscreen widgets...but that isn't part of the Android OS)

    Is there somewhere I can just check with Google/Android to see if this is actually working as designed or not?
     
  10. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
  11. TobesEtc

    TobesEtc Well-Known Member This Topic's Starter

    Joined:
    May 12, 2010
    Messages:
    261
    Likes Received:
    19
    Added a second user without Exchange/PIN. That works as expected. So it's a feature not a bug!
     
  12. Rich_NY

    Rich_NY Well-Known Member

    Joined:
    Apr 21, 2011
    Messages:
    118
    Likes Received:
    9
    After my update when the lock screen powers up I have a rectangular box appear on the top left of the tablet. It happens every time. Anyone else having this issue? How do I stop this? Thanks.
     
  13. jhsrennie

    jhsrennie Well-Known Member

    Joined:
    Jul 31, 2012
    Messages:
    310
    Likes Received:
    65
    That's a visual hint that you swipe to that box to add new lockscreen add-ons. I don't know how to disable it, and I must admit that I find it annoying as well. Given the number of complaints I imagine that Google will be seriously looking at the cosmetic aspects of the lock screen. It's design wasn't one of their finest hours.
     
  14. John Bean

    John Bean Happy Wanderer

    Joined:
    Jul 28, 2010
    Messages:
    1,250
    Likes Received:
    442
  15. Rich_NY

    Rich_NY Well-Known Member

    Joined:
    Apr 21, 2011
    Messages:
    118
    Likes Received:
    9
    Thanks for that app, it eliminates the box!!
     

Share This Page

Loading...