4.2General


Last Updated:

  1. erosgomez

    erosgomez Member This Topic's Starter

    Joined:
    Jun 8, 2012
    Messages:
    14
    Likes Received:
    3
    So u couldnt use the apk :( sorry...
     

    Advertisement
  2. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    Joined:
    Oct 5, 2011
    Messages:
    5,552
    Likes Received:
    4,380
    No, i didn't say that... I'm dl'ing it now... I'm sure it will work, if not... I'll extract it myself :)

    I just ran into a much more annoying problem... One i copied my backup back to the tab, it won't restore... So now i start from scratch... :( but i have been looking for an excuse to try aokp anyways :rolleyes: so that's what I'm doing... Tyvm for your help. :thumbup::beer:
     
  3. erosgomez

    erosgomez Member This Topic's Starter

    Joined:
    Jun 8, 2012
    Messages:
    14
    Likes Received:
    3
    ahhaah YAY !! hope it works :)
     
  4. R0llTide

    R0llTide Well-Known Member

    Joined:
    Mar 12, 2010
    Messages:
    71
    Likes Received:
    9
    Just updated ota.
     
  5. dunjamon

    dunjamon Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    351
    Likes Received:
    16
    I'll be trying mine tonight when I get home...hopefully will get it OTA.
     
  6. truehybridx

    truehybridx Member

    Joined:
    Mar 1, 2012
    Messages:
    16
    Likes Received:
    3
    looks like they changed how the SDCard is done :/ Clockwork is giving me issues... the back ups i did before cant be reached by SSH or Android File Transfer.... this should be fun to fix....

    Turns out the MultiUser feature messes with access to clockwork backups and stuff
    To Fix : http://forum.xda-developers.com/showthread.php?t=1991657
     
    bryneithin likes this.
  7. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    Really? That's odd...
    Code (Text):
    1. Installing '/cache/094f6629314a.signed-nakasi-JOP40C-from-JZO54K.094f6629.zip'...
    2. Checking for MD5 file...
    3. Skipping MD5 check: no MD5 file found.
    4. mount: failed to mount /dev/block/platform/sdhci-tegra.3/by-name/APP at /system: Device or resource busy
    5. Verifying current system...
    6. failed to stat "/system/app/Books.apk": No such file or directory
    7. file "/system/app/Books.apk" doesn't have any of expected sha1 sums; checking cache
    8. failed to stat "/cache/saved.file": No such file or directory
    9. failed to load cache file
    10. script aborted: assert failed: apply_patch_check("/system/app/Books.apk", "cd7d58b32fb3a62217a67147cdaa468cf69adb16", "0d8c659f9228f05a774f1182f35ef1bf57eafb41")
    11. assert failed: apply_patch_check("/system/app/Books.apk", "cd7d58b32fb3a62217a67147cdaa468cf69adb16", "0d8c659f9228f05a774f1182f35ef1bf57eafb41")
    12. E:Error in /cache/094f6629314a.signed-nakasi-JOP40C-from-JZO54K.094f6629.zip
    13. (Status 7)
    14. Error flashing zip '/cache/094f6629314a.signed-nakasi-JOP40C-from-JZO54K.094f6629.zip
    Update was waiting for me this morning.
     
  8. wyzird

    wyzird Well-Known Member

    Joined:
    Jan 21, 2010
    Messages:
    106
    Likes Received:
    5
  9. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    I'll wait for the OTA push. No rush here reading about all the incompatible apps. Hopefully by the time it gets to Texas most of my main apps will be updated to 4.2. Hoping there are no issues with ssLauncher and Xscope Browser.
     
  10. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,893
    Likes Received:
    13,076
    I haven't ran into anything that incompatible yet. I'd be surprised if there were many, its a fairly incremental update
     
  11. tcat007

    tcat007 Well-Known Member

    Joined:
    Jan 31, 2011
    Messages:
    1,722
    Likes Received:
    262
    Quite a few looking at this thread.

     
  12. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Joined:
    Aug 30, 2011
    Messages:
    17,893
    Likes Received:
    13,076
    It may get hung up on your custom recovery, but you should be fine.

    I outlined a method in your other thread that I used that'll wipe data but with titanium backup that's no problem.
     
  13. kevinlufc

    kevinlufc Well-Known Member

    Joined:
    Apr 24, 2010
    Messages:
    142
    Likes Received:
    8
    Have any UK users got the update yet?
     
  14. dunjamon

    dunjamon Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    351
    Likes Received:
    16
    Yep...got mine. Did the old Google Framework force close trick and it came down instantly (remember to turn off wifi then close the service and then turn wifi back on).

    One thing I've noticed is the little animation glitch from the recent apps thing back to home screen. It's going to annoy me for sure.
     
  15. Pappy35

    Pappy35 Well-Known Member

    Joined:
    Sep 27, 2012
    Messages:
    229
    Likes Received:
    15
    The box on the upper left side? Mine does that too plus the unlock swipe to Google Now isn't there either.
     
  16. Boltgnut

    Boltgnut Member

    Joined:
    Oct 16, 2012
    Messages:
    15
    Likes Received:
    0
    Got my OTA this evening on vacation in Kona.
    I like it.
     
  17. dunjamon

    dunjamon Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    351
    Likes Received:
    16
    No, I meant the third button on the toolbar at the bottom. It does now minimise your current app which is cool tho. To get to Google now you have to use the circle under the lock icon.
     
  18. val88

    val88 Well-Known Member

    Joined:
    Dec 15, 2011
    Messages:
    270
    Likes Received:
    51
    A quick heads up for those getting errors and red exclamation points during OTA update. Drove me batty. Failure message related to media_profiles.xml

    Remember a few months ago when there was a "fix" to this file that ultimately lets you record in 720p. Weeeell if you get this error its because of that edited file. You need to restore to the original file for the OTA update to work. Took me a while scrounging google to find the cause of this issue. So hopefully this saves someone a lot of headache.
     
    CYNICALifornia and Rxpert83 like this.
  19. RichSz

    RichSz Not Entitled VIP Member

    Joined:
    Jul 9, 2010
    Messages:
    2,087
    Likes Received:
    1,174
    Did the Framework trick (didn't need to toggle wifi (never heard that one before)) and got the OTA immediately. No problems. I'm digging the pulldown controls!

    The only thing which is bugging me is I used to be able to flick between home screens and that's kind of wonky at the moment. I'm using Nova launcher so it's probably their problem not Google's.
     
  20. dunjamon

    dunjamon Well-Known Member

    Joined:
    Dec 20, 2009
    Messages:
    351
    Likes Received:
    16
    I was doing the framework trick and it wasn't doing anything so while google-ing around I noticed someone said turn wifi off before force closing. Did that and it worked straight away. Must be hit and miss maybe.
     
  21. Shocky

    Shocky On Probation

    Joined:
    Jun 20, 2010
    Messages:
    2,872
    Likes Received:
    319
    If your not getting the update OTA try this.. I got the update first time I tried this but for others it's taken a few attempts.


    1. Go to Settings -> Apps -> All
    2. Find Google Services Framework.
    3. Tap on Force Stop.
    4. Select Clear Data.
    5. Head back to the Nexus 7
     
  22. TJGoSurf

    TJGoSurf Well-Known Member

    Joined:
    Jan 9, 2010
    Messages:
    1,417
    Likes Received:
    135
    Anyone else notice you can now set up user accounts?
     
  23. viper689

    viper689 Well-Known Member

    Joined:
    Jan 25, 2012
    Messages:
    852
    Likes Received:
    220
    That is indeed a 4.2 feature
     
  24. TJGoSurf

    TJGoSurf Well-Known Member

    Joined:
    Jan 9, 2010
    Messages:
    1,417
    Likes Received:
    135
    I just haven't seen a mention of it. Ok, back to refreshing the Play store for a 32gb hspa+ 7.
     
  25. mistertonmick

    mistertonmick Member

    Joined:
    Oct 11, 2012
    Messages:
    24
    Likes Received:
    3
    Just got mine and everything I have tried up to now is OK.
     

Share This Page

Loading...