4.3 Issues of Interest (Verizon)General


  1. Goodspike

    Goodspike Well-Known Member

    This is intended to be a thread where people can note changes in 4.3 (for Verizon) that might be of interest. Previous threads have pointed out that folders now stay open after you select the program you want to run, and that you need to initialize your camera app after the upgrade.

    I will add that if you do some voice recognition things (the one I noted was "call John Doe") you need to download a Samsung TTS app. It will pop up prompting you to do that.

    Advertisement
  2. AeolianReflex

    AeolianReflex Well-Known Member

    All of my toggles were rearranged. Full blocking mode is now available in settings. I also have Hands-free mode now. It may have been there before and I just didn't notice it since I've never had the need to use it.
  3. OstrichSaK

    OstrichSaK Well-Known Member

    For some the WiFi toggle was added back. I've always had it (through three firmware versions) and I can't explain why. Two other phones bought at the same time on our account did not.

    I'm having an issue with notification tones not playing and a android.process.media has stopped warning when I try to change my right tone from the stock list. Weird. May not be related but it just started. Cleared data and rebooted the phone and it still does it and still no tones for notifications. That's a problem for me.
  4. Goodspike

    Goodspike Well-Known Member

    Thank you to the moderator who added Verizon to the title. I thought of that too late.

    I don't think this is a 4.3 change, but probably something I just noticed due to checking for features. It probably relates to my using Delayed Lock and having the Swipe to unlock page activated while at home rather than Pin. Anyway, I can now use both Home Screen Widgets and Shortcuts. The shortcuts in particular are pretty nice.
  5. jj14x

    jj14x Guides Guide

    By any chance, are you able to use screen widgets with pin lock?
  6. cth95mustang

    cth95mustang Well-Known Member

    I'm having an issue after the update where the Wifi continues to turn itself on. So I'll turn it off. Then awhile later it will turn back on again.
  7. obxrmc

    obxrmc New Member

    There is also a problem with texting and trying to access a contact. For instance, When I type in Pam all of the names starting with A come up. Can't figure out what to do to fix this.
  8. drkildrum

    drkildrum Active Member

    I was using just a tether app, and it no longer works, neither does foxfi
  9. manderle

    manderle Well-Known Member

    Works for me but I had to turn on Verizon's hotspot once for it to check a subscription status, then afterwards foxfi worked as before.

    I am on a shared plan, not unlimited
  10. drkildrum

    drkildrum Active Member


    i am unlimited still, I was using a tether widget that worked great, I just downloaded about 10 and as of now none work including foxfi... i am sure it wont be long before the geniuses figure out the fix
  11. Goodspike

    Goodspike Well-Known Member

    No
    jj14x likes this.
  12. Goodspike

    Goodspike Well-Known Member

    Here's a new one. When my car connected to Bluetooth this morning it connected to the Amazon MP3 player as it should. The next time it connected to the Music player, for the first time ever.

    It used to do that with Gingerbread on my old Droid 2 Global--switching back and forth between players. Very annoying. Hopefully disabling the service that goes with that music player will end this behavior without any adverse consequences.
  13. OstrichSaK

    OstrichSaK Well-Known Member

    Just a quick follow up on this...

    I decided to check the basics and came to the volume adjustment in Settings>sound and for some reason the update decided to turn the volume of my notifications all the off. The weird part is that one of my apps that uses notifications (Facebook I think) was still giving the audible notification. At any rate I've adjusted the volume slider and it seems to be fine now.
  14. OstrichSaK

    OstrichSaK Well-Known Member

    Oh, I also got a weird KNOX related pop-up after I updated that was:

    "Security Notice

    An attempt to access a secure area on your phone without authorization has been blocked.

    Make sure your phone is protected by updating the security policy to the latest version from Samsung.

    For more information, visit samsung.com/us/secureandroid"

    I didn't allow it to update or do anything and after another reboot I haven't seen it or any other similar message again. Here's to hoping it stays gone.
  15. jhawkkw

    jhawkkw Chinchillin' Moderator

    Yeah, 4.3 broke a lot of tethering apps that so far haven't been fixed.

    This has been an issue that people on the international version have had as well, and it seems to stem from apps not being updated to handle the Knox security suite without coming up as a false positive. Best bet is to figure out which app it is and e-mail the developer so they can work on a fix.
    OstrichSaK likes this.
  16. drkildrum

    drkildrum Active Member

    got it to work with the paid foxfi

    follow these directions I found online it worked for me, whatever you use for the lock is how you have to log into the phone

    "I did a couple of things that seemed to do the trick:
    First I disabled my screen-lock pattern thing (Settings > Security > Screen Lock > None).
    Then I exited out of all that and went to my applications tray and clicked on the 'VPN Shortcut' app.
    I then ended up at a screen telling me that I couldn't use credential storage without setting up some sort of lock-screen - I followed the prompts to set up a pattern
    Voila, I was at the VPN page, without my old Home VPN, but I just set it up again and all seemed fine."
  17. OstrichSaK

    OstrichSaK Well-Known Member

    Going on a trip in about a month & a half so I'll need to figure out a tethering app before then. Hopefully they resolve all these issues.

    Thanks and I'll keep an eye out for this to see if I can narrow down what app is the culprit to email the dev.
  18. AntimonyER

    AntimonyER AF Addict VIP Member

    Worst-case scenario you use native tethering, and pay Verizon the $1 per day for the service tho.
    OstrichSaK likes this.
  19. valorian

    valorian Well-Known Member

    What about the built in hot spot feature? Can't you use that? I use that to tether my Nexus 7 and laptop when out of a WiFi area.
    OstrichSaK likes this.
  20. OstrichSaK

    OstrichSaK Well-Known Member

    I thought it was free? I don't have unlimited data so I was under the impression they wanted you to use more data and pay for it therefore tethering was now free. *shrugs*

    That's what I'm talking about I guess. Since getting my SGS4 on VZW I haven't had a need for tethering so I haven't even looked into it but I was pretty sure that it had a built in tethering app that just drew against our data allotment. I plan to test some things out in the weeks to come to make sure I'm good to go before we head offshore. :smokingsomb:
  21. valorian

    valorian Well-Known Member

    Depends on which plan you have. If you switched to their Share Everything plan it's free. They made use of the Hot Spot feature part of this plan.
  22. Goodspike

    Goodspike Well-Known Member

    That was my understanding too, and I have some vague recollection that they are prohibited by the FCC from charging for tethering on 4G. Maybe though I'm thinking of some other 4G limitation.
    OstrichSaK likes this.
  23. jhawkkw

    jhawkkw Chinchillin' Moderator

    Devices do have native tethering build in, but it is locked with Verizon software so that it checks your account to see if your subscribed to a tethering plan if on traditional individual/family plans, or if you're on share everything plans.
  24. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    Do you need to have 4.2's latest update installed from last week to update to 4.3?
    If not, how can I remove last weeks update from my phone.
    (It was downloaded automatic, but I never installed it due to battery issues that I read came along with it)
    bwt...I'm NOT rooted, so I'm not sure if there is way I can get that out of there or not.

    Any battery drain issues with 4.3?
  25. valorian

    valorian Well-Known Member


    I haven't had any battery drain issues with the 4.2 or this 4.3 update.

Share This Page