4.3 update...phone won't charge now.Support


  1. excav8ter

    excav8ter Well-Known Member

    Hey all....I took the 4.3 update this morning while having coffee at McDonald's. My phone was on the charger in my truck, and charging normally on the way to McDonald's. After the update, I put it back on the charger and now it won't charge....coincidence?

    Advertisement
  2. Goodspike

    Goodspike Well-Known Member

    There are a number of posts on this issue. For me the only thing that works consistently in the car is using a 2A charger I bought off Amazon connected to the phone using the white USB cable that comes with the 110 volt Samsung wall charger. It's the cable that seems to be the issue. I can also connect that cable to the USB port of my car and it will charge, but I haven't done that enough to say it's consistent.

    For other car chargers, or other cables connected to either that 2A charger or my car's USB port, I get inconsistent results if they work at all. For that Samsung USB 110 volt wall unit, it works with most, but not all, USB cables.

    Here's one of the other threads:

    http://androidforums.com/samsung-galaxy-s4/790898-gs4-charging-issue.html

    Edit: BTW, with that 2A charger and the white USB cable, it seems to charge much faster than it used to--particularly with the screen on.
    excav8ter likes this.
  3. excav8ter

    excav8ter Well-Known Member

    thanks! I just talked with a friend of mine, who has the S4 on Sprint as well....He had the same issue. None of his car chargers work unless he plugs in the Samsung USB cord.
  4. Goodspike

    Goodspike Well-Known Member

    I think it likely has something to do with the gauge of the power wires in the cord. Too much voltage drop with smaller gauge wire. I'd like to find an alternative cable that works, because I don't like white in the car.
  5. excav8ter

    excav8ter Well-Known Member

    I don't mind the white....but guess I will need to order another one....I have 2 at home....but they charge my Galaxy 8.0 and my S4 at night.
  6. Goodspike

    Goodspike Well-Known Member

    You'll probably find lesser cables work at night on the 110 volt charger. And for me, speed isn't that critical at night, so even if the cable is slower, as long as it charges it will be okay.

    The reason I don't like the white, BTW, is because it just screams out electronic device to non-reputable people walking by the car.
    excav8ter likes this.
  7. bltserv

    bltserv Active Member

    It's not the cables. It's the update. Turn the phone off. Charges just fine. Pull the plug and re insert. Works perfect. It's an OS issue.
  8. MYKEL61

    MYKEL61 Well-Known Member

    I agree with bltserv...I did that just not thinking... now every charger I have works fine. Car, off brand as well as Samsung. I just thought I was luckly until I read blt's post.. and realized that is how I did my first charge after the upgrade so it must have corrected itself from the getgo.

Share This Page