44601 textSupport


Last Updated:

  1. ang3

    ang3 Active Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    26
    Likes Received:
    4
    im with bell canada.
    after i got my galaxy S i noticed when i get a new voicemail i get a text from 44601 telling me i have new voicemail. how do i disable this cause the phone already notifies me of a voicemail. i don't need a text message along with it.
     

    Advertisement
  2. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    Does it just tell you you have a voicemail? Or does it attempt to put in in text for you... like visual voicemail?
     
  3. ang3

    ang3 Active Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    26
    Likes Received:
    4
    no just a regular text message saying i have a new voicemail.
     
  4. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264
    I'm guessing it's a carrier feature. I haven't heard of this before.
    I would call and ask them if you've already gone through your menus and tried to see if that setting is somewhere in there...
     
  5. ang3

    ang3 Active Member This Topic's Starter

    Joined:
    Aug 24, 2010
    Messages:
    26
    Likes Received:
    4
    i have already. they said they have to remove the code from their end but will take 2 months. was hoping u guys knew something they dont about this.
     
  6. dwh_72

    dwh_72 Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    55
    Likes Received:
    6


    Same problem here. My local store agent suggested I reply to the text using STOP (capitalized). Didn't work. Sent an email to Bell but no response yet but I will post if I get any progress. I heard that it may have something to do with voicemail to text feature
     
  7. dwh_72

    dwh_72 Well-Known Member

    Joined:
    Aug 15, 2010
    Messages:
    55
    Likes Received:
    6
    FIGURED IT OUT... FINALLY.
    Bell's system sends out this 44601 notification to capable phones that operate on their hspa network. It Is a Voice To Text feature and is intended to be sent as an additional reminder some time (unknown time interval) AFTER your voicemail notification if you have not yet retreived your voicemail (mine arrives immediately along with my vm notification). It cannot be disabled on the phone or the network. Sounds like we have 4 options, 1: Subscribe to Voicemail To Text feature with Bell ($$$ of course), 2: Subscribe to Antispam with Bell ($$$ of course), 3: Unsubscribe to texting (Not!), 4: Suck it up princess and deal with the inconvienience of having to manually remove this unnessesary second reminder manually everytime we receive a voicemail.

    Way to go Bell... yet another b.s. thing to do while I'm driving and texting!!!
     
  8. InfiniteImp

    InfiniteImp New Member

    Joined:
    Aug 22, 2010
    Messages:
    3
    Likes Received:
    0
    I'm on Bell as well. In case anyone is interested, I found a workaround. I use a SMS replacement app called Handcent SMS. It has the ability to blacklist texts based on origin. Opened Handcent, Press and hold on any of your received "44601" entries and selected Blacklist. All future messages from 44601 are now ignored and not shown.

    Now let's hope Bell doesn't start using 44601 for something useful.
     
  9. Silverfoot

    Silverfoot New Member

    Joined:
    May 27, 2015
    Messages:
    1
    Likes Received:
    0
    Hi all,
    On Bell, and use google hangouts as SMS. Open the 44601 message, touch options on top right, touch people & options, touch block. I don't see these annoying txts anymore.
     
  10. 1shermanlee

    1shermanlee New Member

    Joined:
    Aug 31, 2015
    Messages:
    1
    Likes Received:
    0
    I'm with Bell; Same issue; I'm getting useless SMS notifications that I have a voice mail waiting.

    Only difference is that I have already CANCELLED this feature [solely because of the annoying SMS notifications that I have a vmail waiting - with no way of turning it off.]

    I have called Bell Tech support; they insist that it is MY phone that is the problem (even though SMS notifications of vmail started WHEN I opted in for Voice Mail to Text.) I have also called Bell Tech after I eliminated this feature.

    The annoying part is that I get multiple SMS notifications - every 15 mins. approx. Until I clear my voice mail or listen to them.

    They say it's my phone, the Nexus 6. I also have a Nexus 5 on the plan/different number. Which never had voice mail to text....just voice mail. It does not get the annoying SMS notifications of waiting vmail.

    I don't think Bell has it's s*** together technically.

    For all those - DON'T GET VOICE MAIL TO TEXT FROM BELL.
     
  11. Heckinahandbasket

    Heckinahandbasket New Member

    Joined:
    Jan 10, 2016
    Messages:
    1
    Likes Received:
    0
    It's not Bell, it's the phone. Just got a Nexus 5 & mine does the same thing, except Virgin is my carrier.
     

Share This Page

Loading...