4G at Angel's Stadium / Problem with wifi hotspot


Last Updated:

  1. seigex

    seigex Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    280
    Likes Received:
    59
    Well I got 4G for the first time while watching an Angel's game at Angel Stadium in Anaheim... full bars..


    [​IMG]

    The max I had on it was 11 Mb/s right in the middle then dropped down to 6.5 ...

    After completely amazing my friend who had an iPhone 4 with the quality of youtube, the amazing speed and Qik video chat with family in Arizona ... I set up the 4G hotspot so I could give him wifi to facetime with his girlfriend to show it off to me.. but whenever I kicked the wifi hotspot on I would go from outstanding 4g coverage to it moving between "scanning..." and "connecting to Sprint network..." cosntantly... and I'd be stuck on 3g.. when I switched the mobile hotspot off I'd get my 4g back... sorta sucked because that would have been the ultimate nail in the coffin of him showing his iPhone 4 off... but oh well win some lose some...
     

    Advertisement
  2. beluga

    beluga Member

    Joined:
    Jul 30, 2010
    Messages:
    11
    Likes Received:
    0
    I guess you have not signed for hotspot service for 4G. Sadly, you have to sign for that to get connected to 4G. If you turn off hotspot, you can reconnect to 4G again.
     
  3. seigex

    seigex Well-Known Member This Topic's Starter

    Joined:
    May 20, 2010
    Messages:
    280
    Likes Received:
    59
    I thought we were still in the free 4g hotspot period... so if you're not signed up for the mobile hotspot, it disconnects 4G? And the hotspot worked, giving a wireless hotspot that his iPhone4 was able to connect to and even get internet for that couple seconds before it switched to scanning.....

    Seems to me like the mobile hotspot software is causing problems with 4g... but I can't confirm since I don't pay for the hotspot... and would just tell me I need to sign up for it before it enables the actual wifi hotspot (which it allowed me to do and gave me an SSID that my buddy connected to)
     
  4. beluga

    beluga Member

    Joined:
    Jul 30, 2010
    Messages:
    11
    Likes Received:
    0
    yes to your question. It is not the mobile hotspot software causing the problem. It is the new "feature" of EVO Froyo release.
     

Share This Page

Loading...