4g or 4g lte icon?


  1. mike28

    mike28 Well-Known Member

    Hi everyone posting for the first time in this forum looking forward to grab an s4 tomorrow. My wife has one and noticed that her 4g icon only says 4g and it's missing the lte in it, we are in Tampa which is a lte ready area for t-mobile am I supposed to see just the 4g icon or o need to see the 4g lte icon to know that my signal is lte? I did some speed test inside the house and I average about 5 up and 5 down I live in a wooded area but I'm yet to see the lte indicator on the icon is this normal?

    Thanks everyone :beer:

    Advertisement
  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    4g is 4ge lte. the use of 4g is just a term meaning 4th generation mobile technology. so if you see 4g then you are getting 4g lte. i have an htc evo 4g lte and it only shows 4g which means i'm getting lte signal......so you are good to go.
    airtioteclint and mike28 like this.
  3. mike28

    mike28 Well-Known Member

    Thanks for replying but I did notice a couple of people posting speed test video showing the actual lte icon I get what you say about the 4g technology I was just curious to know if maybe seeing the plain 4g icon was just hspa signal and having the lte show up was perhaps the faster lte connection
    ocnbrze likes this.
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    hmmmm not sure if there is a separate icon for hspa to be honest. i tried doing some searches and i did not see the difference. hopefully somebody who has your phone can chime in.
    airtioteclint and mike28 like this.
  5. mike28

    mike28 Well-Known Member

    Thanks yeah I'm sure someone will let me know :thumbup:
  6. airtioteclint

    airtioteclint Well-Known Member

    Sup mike, you made it! As for your question I'm not sure about stock firmware because I've been on custom the first hour of the first day, 4glte is lte, 4g is h+. 5 down and up sounds like h+ bro. I get that at one of my buddy's house. Then I heard about something called edge too, I still haven't seen that yet, at least if I did I didn't know.
    ocnbrze and mike28 like this.
  7. mike28

    mike28 Well-Known Member

    Hey brother yeah I'm trying to figure it out lol but yeah others showing the lte icon I'm yet to see it might have to drive around town to see lol gotta get familiar with t-mobile now
    airtioteclint likes this.
  8. Atma

    Atma Well-Known Member

    The S4 will say 4G and then LTE under that if it is getting LTE. Check her APN settings. The APN should say fast.T-Mobile.com for LTE or epc.Tmobile.com for 4G.
    ocnbrze and mike28 like this.
  9. mike28

    mike28 Well-Known Member

    Thanks did check the apn settings it shows t-mobile fast lte check I even refresh the apn option I guess that inside my house is just hspa signal I have to go around town on the t-mobile map shows my area with good lte coverage I guess my house might not pick up lte after all but will contact t-mobile and see thanks again
  10. NYCHitman1

    NYCHitman1 Gun for Hire Guide

    Carriers depict the signal icon differently. Sprint and T-Mobile tend to use the "4G" for LTE only. Verizon and AT&T will indicate either "LTE" or "4G LTE" depending on your device.
    mike28 likes this.
  11. Johnny Crapple

    Johnny Crapple Well-Known Member

    Its true that 4glte icon is for 4glte and 4g is for hspa+, and if you check settings/more/about device/status and look.at mobile network type it will say what your connection is.
    ocnbrze and mike28 like this.
  12. mike28

    mike28 Well-Known Member

    Yeah it shows lte ready
  13. Atma

    Atma Well-Known Member

    Go to your phone dialer and type *#0011#. It will take you to the screen below. Does it say LTE? You can ignore the arrow. I made it for another post. Depending on where you are, you may get the 5MHz or the 10MHz. the 10 is twice as fast.


    [​IMG]

    Also, check connections > mobile networks > network mode, make sure the LTE/GSM/WCDMA option is selected.
    mike28, NYCHitman1 and ocnbrze like this.
  14. NYCHitman1

    NYCHitman1 Gun for Hire Guide

    For the record, my previous statement was based on AOSP - not OEM overlays.
    ocnbrze likes this.
  15. mike28

    mike28 Well-Known Member

    Ok did it right now I'm showing edge speeds I guess they are working on towers or something but this is what I got

    Attached Files:

  16. Atma

    Atma Well-Known Member

    Yeah maybe they are working on it. The 1900MHz band, what yours is showing, is supposed to be getting refarmed to support HSPA+ while they are changing over to LTE.
    ocnbrze and mike28 like this.
  17. mike28

    mike28 Well-Known Member

    Thanks great good to know that is the first time I see edge speeds since she has the phone I will pick mines up now and will report to you guys :thumbup:
    ocnbrze likes this.
  18. Atma

    Atma Well-Known Member

    If you're going to a T-Mobile store you could ask them if they know about LTE in your area and if they're working on the lines.
    ocnbrze and mike28 like this.
  19. mike28

    mike28 Well-Known Member

    Will do
  20. mike28

    mike28 Well-Known Member

    Got my s4 :D now to root and good stuff, just came back from the store And ask if there were issues with the signal he said none that he's aware but on my way back I did see the lte icon and speeds increase too so I guess Is just lte being new in Tampa still hasn't develop the settings are all good is just a matter of signal and location still getting double under hspa than what I used to get with metro so it's good for now

    Attached Files:

    Atma, airtioteclint and ocnbrze like this.
  21. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    nice!!!!!!

    good luck on the root.
    airtioteclint and mike28 like this.
  22. mike28

    mike28 Well-Known Member

    Thanks looks like Odin is the easiest way to root.
    ocnbrze likes this.
  23. NYCHitman1

    NYCHitman1 Gun for Hire Guide

    That it is, but Chainfire's CF-Auto-Root works like a charm also if you are running Windows.
    mike28 likes this.
  24. mike28

    mike28 Well-Known Member

    Yeah I'm running windows 7 and Odin was super easy thanks to those who put it out there to be easy enough
  25. NYCHitman1

    NYCHitman1 Gun for Hire Guide

    Did your SGS4 ship with software ver. MDL?

Share This Page