4G sprint/market bug?Support


Last Updated:

  1. Droidster

    Droidster Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    92
    Likes Received:
    21
    Sorry if repeat
    I did a factory reset to clear some bugs from stuff.
    I go to reload the market "paid apps" and all is well, except the phone boots to 3g, I switch to 4g to speed up the downloads. System stalls, all downloads stopped in thier tracks. I canceled and tried restarting downloads... no luck (checked internet ie: google news and it works fine) did a battery pull and still no downloads even after shuting off 4g. Did another factory reset and all is well again on 3g. for grins, turned on 4g and wham... market stopped reponding and internet works fine. Talked to sprint and they had me update my profile, but the 4g crap repeated and locked until I did another factory reset. I call sprint again and they said this is a market issue, not 4g
    I'm in Chicago and wondering if this is indeed normal for our area? or is sprint full of the I dont care customer support? thanks!
    (running stock 2.2)
     

    Advertisement
  2. quinney

    quinney New Member

    Joined:
    Sep 13, 2010
    Messages:
    2
    Likes Received:
    0
    There are issues in Chicago with the Clear towers that supply the 4G. I am a Clear subscriber and have contacted them recently about this problem. They say it won't be until December before it gets back to 100%, but it works fine sometimes and not other times.
     
  3. kaisies

    kaisies Well-Known Member

    Joined:
    May 18, 2010
    Messages:
    102
    Likes Received:
    27
    Iirc market can only be used in 3g.
     
  4. Droidster

    Droidster Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    92
    Likes Received:
    21
    Must be something new? I've had the evo about 8 weeks now and used 4g to download most all the apps. I'll stop by the sprint store this weekend (unless someone else can check) to see if they can download in 4g
     
  5. asaberan

    asaberan Well-Known Member

    Joined:
    May 19, 2010
    Messages:
    228
    Likes Received:
    33
    I used 4G to download Market apps yesterday. This was on an Epic 4G, but still...

    I did have some minor issues at first though; it would just say "Verifying Purchase" or "Authorizing purchase" or something like that and I turned 4G on hoping that would fix it and it did not. I rebooted the phone, turned 4G on and then the apps (including paid) downloaded perfectly.
     
  6. Droidster

    Droidster Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    92
    Likes Received:
    21
    Long story short. Sprint was going to send a replacement.
    That day it started working no problem? I would have to say it was sprints network in the areas I travel between home and work. I waited a few days and called sprint to tell them to send there refurbished evo back
     

Share This Page

Loading...