4G Turns on AutomaticallySupport


Last Updated:

  1. steelersmb

    steelersmb Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    303
    Likes Received:
    14
    Does anyone else have an issue with the 4G radio turning on automatically. I am having to turn it off every once in a while manually as I noticed that it turns itself on.
     

    Advertisement
  2. RoboMonkey

    RoboMonkey Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,194
    Likes Received:
    114
    Menu-->Settings-->Wireless & Networks -- > 4G (Uncheck Turn on 4g).
    There are also a couple of built in widgets that will do the same thing.
     
  3. steelersmb

    steelersmb Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    303
    Likes Received:
    14
    I know this, but what I am saying is that the 4G is turning on automatically when I don't want it to. I know how to manually turn it off and on.
     
  4. marctronixx

    marctronixx Moderator Moderator

    Joined:
    Oct 12, 2009
    Messages:
    5,699
    Likes Received:
    3,503
    no that is not normal operation. you uncheck it, it stays off.

    have you rooted your phone? installed any custom ROMs?
     
  5. SoFLO

    SoFLO Guest

    I'm having a similar problem as well. Whenever I turn my phone on 4G is automatically turned on. I'm using the 4G widget from XDA.
     
  6. steelersmb

    steelersmb Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    303
    Likes Received:
    14
    I did root my phone but since unrooted and I am back to stock with the update. I am using LauncherPro and I did have the 4G widget from XDA installed but I uninstalled that and am now using the one from SwitchPro.
     
  7. steelersmb

    steelersmb Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    303
    Likes Received:
    14
    This is driving me crazy. I can't find a solution anywhere.
     
  8. tech1greek

    tech1greek Active Member

    Joined:
    Apr 27, 2010
    Messages:
    33
    Likes Received:
    2
    I can confirm I have this issue randomly as well.

    I will get a notification that 4G network detected!

    Then I see my battery percentage...:eek:

    I too am using the 4G Widget from XDA.
     
  9. RoboMonkey

    RoboMonkey Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    1,194
    Likes Received:
    114
  10. knowbody

    knowbody Active Member

    Joined:
    Jun 6, 2010
    Messages:
    28
    Likes Received:
    0
    I have the same setup--LauncherPro and the 4G widget. I think it's an issue with the widget, because I never had this problem with the HTC Sense UI and the stock widget.
     
  11. steelersmb

    steelersmb Well-Known Member This Topic's Starter

    Joined:
    Jun 8, 2010
    Messages:
    303
    Likes Received:
    14
    I think I got it fixed. I turned off the 4G notification and I realized that I had not uninstalled the widget. I did remove it from my screen but didn't uninstall it. The combination worked.

    Thanks.
     
  12. fiyah

    fiyah Active Member

    Joined:
    Jun 6, 2010
    Messages:
    38
    Likes Received:
    12
    I just started noticing this as well. I am also using the switchpro widget to turn 4G on and off. It looks like the widget automatically turns 4G on when the phone boots up. Not that serious if you just remember to turn it off, but definitely a little annoying if you don't.
     
  13. phonefreek

    phonefreek Member

    Joined:
    Sep 2, 2010
    Messages:
    6
    Likes Received:
    1
    Stupid buggy widget.
     
  14. parousia15

    parousia15 Member

    Joined:
    Jul 5, 2010
    Messages:
    11
    Likes Received:
    2
    Here is the solution if you use switchpro: press menu, then go to settings, wireless networks, 4g settings. Turn on 4g follows by 4g notification. THEN turn of 4g notification then then off 4g. Then reboot. This worked for me.
     
  15. CoolBreeze

    CoolBreeze Well-Known Member

    Joined:
    May 27, 2010
    Messages:
    45
    Likes Received:
    7
    Yeah this seems like a switchpro problem. I emailed the dev a few days ago and he said he will work on a fix. For now I will try to the method just posted and see if that works.
     
  16. brownhornet

    brownhornet Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    366
    Likes Received:
    34
    It happened to me ONLY when I was using switchpro... when I got rid of that widget it stopped.
     
  17. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    Actually has happened to a few with stock widget as well. Following the steps above to turn off notification seemed to work well.
     
  18. InstantKarma

    InstantKarma Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    987
    Likes Received:
    146
    +1

    I was having the same issue, and it was pissing me off in a major way, until I tracked it down to Switchpro. So now I only use Switchpro to turn 4G on, and turn it off in the settings.
     

Share This Page

Loading...