50% standby...yes again...General


Last Updated:

  1. jdeguzman

    jdeguzman Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    So I never had the 50% standby issue until today. Started working in new building with NO signal..no time to sift through the boards..sorry guys....solutions?
     

    Advertisement
  2. eddieg

    eddieg Well-Known Member

    Joined:
    Feb 17, 2010
    Messages:
    60
    Likes Received:
    2
    Do the airplane mode trick works every time!
     
  3. Sytar

    Sytar Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    47
    Likes Received:
    1
    Here is my question, why do I need to make turning on my phone a process of doing 3-4 things just to make sure my phone properly acts like a phone?
     
  4. mdeblaz

    mdeblaz Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    408
    Likes Received:
    37
    You don't have an issue. As you stated, your new building doesn't have any service/signal. Therefore, your "time without signal" will go up because of that. For instance, when I go into the subway system here in NYC, my "time without signal" always goes up by the time I come back above ground.
     
  5. jdeguzman

    jdeguzman Member This Topic's Starter

    Joined:
    May 7, 2010
    Messages:
    10
    Likes Received:
    0
    did the airplane mode when i got outside and that didnt work...took 3 hours to get back down to 30%..sigh oh well...guess i'll bring my charger to work....
     
  6. copestag

    copestag Well-Known Member

    Joined:
    May 23, 2010
    Messages:
    1,355
    Likes Received:
    247
    not to be rude.......... but it sounds like youre extremely confused.........

    youre in a place that has no signal.......... youre going to see a high percentage of no signal time on your phone......... this is normal

    this is the reason after 3 hours it has dropped to 30%............. its reporting the percentage of time (compared to time phone is on) that the phone has not had a signal............

    if you were on the moon it would report 100% without a signal.......... if you were sitting beside a verizon tower it would always report 0%............ thats the way it works

    this is not the 50% bug......... the 50% bug happens to people who HAVE a signal but still get a 50% without signal report.......... you DO NOT HAVE a signal

    bringing your charger to work wont help you in any way ........... unless your charger can make the signal stronger inside your workplace........ mine doesnt

    the solution to your problem is have your workplace install a verizon tower beside the building....... or just accept that there are places where you wont have a signal all the time
     
  7. mc48

    mc48 Well-Known Member

    Joined:
    Jan 17, 2010
    Messages:
    480
    Likes Received:
    36
    I had got the 50% bug for the first time this July 4th. I of course had read about it but considered myself lucky that it hadn't happened to me yet. Not sure why it all the sudden showed up now. My husband placed a couple of calls to me that just didn't even go through, didn't show up as missed calls or go to vm, didn't even show up on the call log. and I placed a call to him that didn't go through either and didn't show up on his call log. so i did checked settings>about phone>battert>battery use>tapped on cell standby and it said i think 100% without signal. Did the airplane trick later and the number slowly went down.

    did I read correctly that the ota update that was supposed to roll out isn't going to because it didn't fix this problem?
     
  8. Sytar

    Sytar Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    47
    Likes Received:
    1
    Ever since the 2.1 patch I have had this issue. I honestly don't know if I had it before and just didn't know it, but I would guess so.

    With the 50% issue, it is all based on a percent average. If you first reboot your phone, and you are in full line of a tower for 1 hour, you should see 0%. Then you go into a solid metal and cinder block building where you can't make or receive calls for 30 mins, it will show 30%. If you stayed there for a full hour, then it would show 50%. If you waited another hour then it would only show 60%.

    The problem with the 50% bug is when you boot your phone, it will almost immediately start to show 50% no signal. It will not go up or down, and it doesn't matter where you stand or go.

    The issue from what people can tell is a timing issue. I personally don't know enough about it to explain it, but I think that there are some issues with how the hardware and software are syncing up.

    Turning on Airplane just after a reboot, then turning it back off, resets the Signal to the proper timing.
     
  9. cableguynoe

    cableguynoe Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    2,030
    Likes Received:
    264

    Agree with the posts above. Your phone really doesn't have signal.

    You know this.

    It's only a problem if you have signal, and your phone is telling you you have 50% time without signal.


    Stop working in that building
     

Share This Page

Loading...