50% Without Signal questionsGeneral


Last Updated:

  1. cmajpwc

    cmajpwc Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    269
    Likes Received:
    4
    Okay, so I never did the airplane mode fix or anything because I read on here it has virtually no effect in the battery.

    However, I noticed something today: My time without signal is going UP. It's at 53% now.

    Is this normal? I know there are a lot of threads on this but I can't find anywhere where someone has their time without signal going up. And I can assure you, I have not been without signal once. I've had decent 3G coverage (2-3 bars) since the update.

    And my battery hasn't been affected, it's still phenomenal. It's been off the charger for 6 hours now, about 50 texts sent and received a phone call or two and some light browsing amounted to about an hour total. And I'm at 85% battery.

    Just wondering if anyone else noticed their time without signal going up or not, cause it's odd to me that it would be going up lol.

    Oh, and if this has been discussed just give me a link, it is possible I missed this somewhere.
     

    Advertisement
  2. BlazeD OnE

    BlazeD OnE Banned

    Joined:
    May 19, 2010
    Messages:
    234
    Likes Received:
    12
    I've had mine do this before, your not alone. as to why who the heck knows, I've n noticed that sometimes when I turn off 3G, then reboot with 3g turned off, 50% isnt there(sometimes lol). I went back to 1.5, and just decided to give 2.1 another try yesterday and my battery is like wayyy worse im hoping it gets better with time did you notice this, I'm really trying to not go back to 1.5 and stick it out till things turn around.
     
  3. cmajpwc

    cmajpwc Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    269
    Likes Received:
    4
    I had worse battery for about 2 or 3 days. It started to get better, and then I did a factory reset and my battery has been better than it has ever been with this phone since. Whether the factory reset did anything to fix the battery I have no idea, but it fixed a bunch of the other glitches I had from the 2.1 OTA so it could have done something.

    I don't think I could go back to 1.5 after this, lol I love 2.1 wayyyy too much to do that. 2.1 is just too fast/smooth running on my Eris. Maybe I got a randomly amazing Eris, but I don't care, I absolutely love my phone. Lol
     
  4. fightthefiction

    fightthefiction Member

    Joined:
    May 23, 2010
    Messages:
    19
    Likes Received:
    0
    Where/how do u find time without signal?
     
  5. dg370

    dg370 Active Member

    Joined:
    Dec 10, 2009
    Messages:
    41
    Likes Received:
    0
    The really strange thing is that I have noticed is that after 1 day of up time (not restarting) the time without signal parameter disappears. WTF
     
  6. cmajpwc

    cmajpwc Well-Known Member This Topic's Starter

    Joined:
    Apr 22, 2010
    Messages:
    269
    Likes Received:
    4
    Not for me. I have an up time of 216:40:16 and it's still there for me.

    And to find the time without signal, go to Home>Menu>About Phone>Battery>Battery Use>Cell Standby

    It'll give you your time without signal there. Well, it's not exactly a time, it's more of a percentage.
     

Share This Page

Loading...