Tips 64 gb microSD?

Discussion in 'Android Devices' started by b_randon14, Nov 1, 2012.

  1. b_randon14

    b_randon14 Well-Known Member
    163

    Aug 13, 2011
    910
    628
    163
    Pizza Delivery Driver
    Somerset, KY
    Don't know if this has been posted already but will a Triumph pick up a 64 gb microSD xc?
     

    Advertisement
  2. rcsrich

    rcsrich Well-Known Member
    93

    Jun 22, 2012
    772
    119
    93
    Proudly working for the Man since 2001
    Virginia, USA
    Thought I saw somewhere on the MT forum that it would even tho it officially only supports 32G. Hopefully someone else will chime in who has used one...
     
  3. thangfish

    thangfish Well-Known Member
    163

    Sep 17, 2011
    1,311
    352
    163
  4. ziddey

    ziddey Well-Known Member
    38

    Aug 1, 2011
    198
    24
    38
    sdxc has backwards compatibility. you won't get xc speeds but it will be fine. just know that sdxc comes formatted with exfat. you'll need to format as fat32
     
  5. tmicrd68

    tmicrd68 Well-Known Member
    23

    Jul 12, 2012
    89
    29
    23
    dago socal
    Been using a 64gb since july. Download guiformat onto your windows machine. You will need to use this to format 64gb @ FAT32 since windows only goes up to 32gb @ FAT32. You will end up with about 59gb available space due to FAT32 partitioning. Hope this helps.
     
    Kadochi, jerrspud, rcsrich and 2 others like this.
  6. jerrspud

    jerrspud Well-Known Member
    38

    Feb 24, 2012
    145
    15
    38
    so this does not work on a stock phone. I tested the same card in my wife's phone that is Android 2.3 and it worked. I notice that the above user that said it worked, had CM7 installed. When I formatted the card to a 32G in a PC it worked fine, but only read 32G. When I tried to format in the phone, it just booted over and over and over till I pulled the card out.

    Oh well.... another reason to install a different ROM I guess
     
  7. thangfish

    thangfish Well-Known Member
    163

    Sep 17, 2011
    1,311
    352
    163
    Don't format it in your phone. Try a Linux machine or
    download a Windows utility that will allow you to format the entire 64gb as fat32.
     
  8. jerrspud

    jerrspud Well-Known Member
    38

    Feb 24, 2012
    145
    15
    38
    I had given up until you posted. I thought for sure if I got it to format in my wife's phone then it would work in mine.

    After wasting about 3 hours reading and trying all kinds of format tools yesterday, I gave it one more shot and stumbled across this post today
    http://www.head-fi.org/t/624365/cant-format-my-sandisk-64gb-sdxc-microsd-past-27-4gb/15

    it's not exactly my problem, but it got me thinking. Maybe it's the stupid card reader causing the problem:hmmmm:

    I was using a micro to usb adaptor and that is the reason why the PC only showed 32G as the size (or 27ish).

    So I formatted the card to fat32 on the adaptor because my phone would not read it and just kept rebooting. It only showed 32G still in windows and with all the format tools.

    I put the card in my phone and is only showed 32g as well, but at least it would read it now. I turned on USB drive on my phone... and it finally showed 64G size in the HP format tool. That tool didn't fix my problem, so I had to start all over to get it to read in the phone again. I used the guiformat tool and left the unit size alone at 2048. Finally it showed the full 64G size as well. I quick formatted and then it would show up in Windows finally as a 64G fat32 size. I turned off USB on my phone, and it read with no errors and showed the full size 59ish.

    it was quite the process, but it works now. :smokingsomb:

    guiformat tool http://www.ridgecrop.demon.co.uk/index.htm?guiformat.htm
     
    thangfish likes this.
  9. MyFormIsCrack

    0

    Feb 10, 2013
    233
    51
    0
    Female
    Bestowed With True Prowess From Inate
    MajGen Over A Crack Formation.Not In Iraq
     

Share This Page

Loading...