1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

*69 app or function?


  1. cmhobbz

    cmhobbz Active Member

    Greetings folks...

    Is there a way to hide my phone number when calling out? I came over from BlackBerry, where there is simply an option to "hide" my phone number on outgoing calls... but I can't seem to do this with my Eris. Someone once suggested that I prefix my contacts with *69... but that seems to prevent caller id from working properly, which just trades one issue for another.

    If possible, I would prefer to be selective with who I do this with (it's okay for personal contacts to see my number... but it's not okay for business contacts to see my number).

    Thanks for your suggestions and input.

    Advertisement
    :
  2. A.Nonymous

    A.Nonymous Well-Known Member

    I'm not sure what you're wanting to do. If you block your outgoing number then caller id doesn't work for the recipient of your call. Isn't that what you were wanting?
  3. cmhobbz

    cmhobbz Active Member

    I see where my original post requires more detail.

    I currently use my Eris for personal and business use. While I don't mind advertising my true cell number to my personal contacts... I really do not want to advertise my true cell number to my business contacts. For my business contacts, I provide them with a Google Voice number and this is the only number I want them to see... if not nothing at all.

    If I place a *69 in front of my business contacts phone numbers, caller id isn't able to tell me who is calling... as it is displaying the number minus the *69.

    Other than creating two seperate phone numbers for each business contact (one with *69 and one without), I don't know how to easily accomplish what I am looking for. I was truly hoping there was an app that required me to make the selection of "show" or "hide" for each outgoing call I make.

    Thanks again for your time.
  4. Funintegras

    Funintegras Active Member

    I know what u mean. With verizon, u have to log inot your verizon account to change privacy settingd, not on the phoneitself. Not sure if u can select contacts individually like some phones out there. I think this has to do with the provider and not the phone. Wih tmobile and at&t I was able to do that.
  5. cmhobbz

    cmhobbz Active Member

    You'd think that would be a simple little app...

    if HIDE, then prefix selected contact number with *69
    if SHOW, don't prefix

    That's why I was hoping that something existed.
  6. Starfleet Captain

    Starfleet Captain Well-Known Member

    Here us an idea. It's a bit if a work around, but its all I can think of. For your business contacts, program the same number twice, but prefix the first (primary) number with *69. This way, you can call them using your contacts app. And when they call you, their name will appear. Just remember not to call the missed calls back from call history. This will dial the non privacy number.
  7. thirtyfour41

    thirtyfour41 Well-Known Member

    i believe it's *67 to block your number. also, i have an option under my vw account that allows me to block my number. you just have to go into your account and i think it's under services. but that will block it all the time, so if you don't want it blocked sometime, you'd have to unblock it.

    *69 was that old land line service to see who called you before caller id was popular.

    EDIT: I just tested the 2 numbers from my Incredible. If you dial *67+the number, it blocks your number. When I dialed *69+the number, my call wouldn't go through. So I see you have an Eris so you must have Verizon. Try *67 and let me know how that goes.
    Ovreagr likes this.
  8. A.Nonymous

    A.Nonymous Well-Known Member

    I would do this. Configure Google Voice so that it prompts you for use with each call. If it's a personal call, tell it to not use Google Voice. If it's a business call, tell it to use Google Voice.

    I kind of have this issue as well. I use my phone for business too and I block my number altogether from everyone as I want my clients to call my office instead of calling me directly. Sadly, because I block my ID for everyone, I can't use GVoice for outgoing calls.
  9. cornbreadfarts

    cornbreadfarts Well-Known Member

    *67 blocks your number from who you are calling
  10. shared91

    shared91 Member

    I set up my business Google voice account on my phone as well. Install the google voice app from the market and there is a shortcut you can put on you home screen that toggles between "use for international call", dont use, ask for each call, and use for all calls. shows small text on your screen of the current state each time you tap it. All I do is tap that till it says all calls then make my business call. Uses your google voice account which i have set up to show that number as the one im calling from. then when i'm done just tap the shortcut till it says dont use.
Loading...

Share This Page