7" Android MID: black screen, no boot


Last Updated:

  1. tonyvh

    tonyvh New Member This Topic's Starter

    Joined:
    Jun 28, 2010
    Messages:
    1
    Likes Received:
    0
    I have made the classic mistake :(

    I bought a MID m701 (chinese) running android 1.5

    Tried putting 2.2 on it through a microsd by booting with the "on" button and the "menu" button. The device tried to load the booter, but it didn't work so i tried the reset button.

    Now, the complete device is dead. Can't put it on in any way. The charge-light goes on when i put in the charger, though.

    I can't find a manual anywhere and don't know what to do. Can anybody help?
     

    Advertisement
  2. durresi4444

    durresi4444 Member

    Joined:
    Mar 17, 2012
    Messages:
    7
    Likes Received:
    0
    please HELP i have MID tablet 7" WM8650 Kernel 2.6.32.9 and buil version 1.5.7 and i want to boot for the first time but i have a big problem.i try all the number options from 1-to 32 but nothing happens.my tablet stock and say WM8650 Uberoid2.2 upgrade preparing,please wait... after thin nothing happens.maybe Universal_Uberoid_WM8650_v9.1.2 not work for my tablet.This should only take a few minutes to boot the first time.How many minutes it takes because is the firs time to boot...................anybody can help me with this ???
    i have a sd 1 giga

    Universal_Uberoid_WM8650_v10.1
    Universal_WM8650_Uberoid_v11_BETA
    i have this and i not proved yet

    any suggestion please
     
  3. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    19,326
    Likes Received:
    9,690
    It's broken, corrupted OS/software most likely, usual problem with these things. You'll have to find a way of re-loading the software, or send it back for refund or exchange if possible.
     

Share This Page

Loading...