754 Birthdays on my EVO Calender!! I want them gone!Support


Last Updated:

  1. Wendi10

    Wendi10 New Member This Topic's Starter

    Joined:
    Jul 27, 2010
    Messages:
    4
    Likes Received:
    0
    I have the EVO and I added the Facebook application. It added every single Facebook friend's birthday. I don't want these on my phone calender and when I go to Menu, there is no Delete option for these birthdays! I can only edit/delete birthday's I added myself on the phone!

    HELP please!
     

    Advertisement
  2. ThatNewAndroidGuy

    ThatNewAndroidGuy Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    432
    Likes Received:
    103
    Google is your friend.

    EVERYONE, I just figured it out. I have a Droid HTC Evo and here's how I fixed it; go to the Google Calendar app, open it up, tap the menu key at the bottom of the phone, tap "more", tap "Calendar", then uncheck the box next to Facebook. It completely removes all the Facebook calendar entries.
     
  3. NeoteriX

    NeoteriX Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    905
    Likes Received:
    734
    Steps:

    1) Go to the "Calendar" app;
    2) Hit the "Menu" soft button at the bottom of the phone;
    3) Select the "More" option;
    4) Select "Calendars";
    5) Uncheck "Facebook";
    6) Hit the "Back" soft button at the bottom of the phone;
    7) Hit the "Thanks" button at the bottom right corner of my post.

    :)
     
  4. Doomstang

    Doomstang Well-Known Member

    Joined:
    Apr 19, 2010
    Messages:
    474
    Likes Received:
    253
    I flipped out when mine showed all the birthdays from Facebook too....luckily I found how to remove them (as people have already posted) :)
     
  5. Wendi10

    Wendi10 New Member This Topic's Starter

    Joined:
    Jul 27, 2010
    Messages:
    4
    Likes Received:
    0
    OMG! DONE! Thank you both times 1 million!!!
     
  6. Dreamliner

    Dreamliner Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    691
    Likes Received:
    86
  7. Seegy24

    Seegy24 New Member

    Joined:
    Oct 15, 2010
    Messages:
    1
    Likes Received:
    0
    That is all fine and dandy but the Facebook birthdays some how ended up on my calendar so the only way I can get rid of them is to uncheck my calendar but thenI cant see things I put in with my phone. Does anyone know how to fix this
     
  8. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Protip: I make a note not to thank anyone who asks for it.

    Also, Seegy24, this thread is nearly 3 months old. Do not revive old threads (if it's older than a week, consider it dead).
     
  9. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    so instead of searching and finding a thread related to his issue he should start a completely new thread on something that has already been covered:confused:


    I don't know that I agree with you there ...but hey, that's what mods are for.

    Seegy24...the steps he quoted should remove the facebook contacts from your calendar. If they are still there after following those steps go to

    menu
    settings
    applications
    manage applications
    calendar
    select the calendar you are using (gmail)
    clear storage

    then
    menu
    settings
    accounts and sync
    sync your calendar
     

Share This Page

Loading...