$99 Sumas - 7 Inch Tablet PC SMT-708PAD


  1. myk3916

    myk3916 Well-Known Member

    i just bought this thing... trying to figure out how to root and flash clockwork mod... would like to run gingerbread...

    7 Inch Tablet PC SMT-708PAD - Sumas Media

    stock out of the box, gingerbreak doesnt work to root... next try is super-1-click ....

    ill try to keep you updated... $99 @ frys.com

    [​IMG]

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    You need to the boot.img if you want to get a compatible version of CWM (as far as I'm aware). Once rooted, you can get that via a ROM Dump.

    Good luck.
  3. myk3916

    myk3916 Well-Known Member


    sweet... thanks for the help... i just spent 2 hours trying to figure out how to find the usb driver.... none exists...

    z4root worked great.. its rooted now... trying to overclock.... wierd... wont let me... will try later...

    i cant use adb unless i get a usb driver... would be nice.... im gonna check rom dump now, i dont think i can dump the rom unless i get a usb driver...

    windows says..... "MID" ..... generic name for tablet...
  4. myk3916

    myk3916 Well-Known Member

    ok i got to rom dump....

    i cant use adb.. but i have terminal open... i can manually chmod the file but how do i run it?


    let me try to understand:

    adb push romdump /data/local/ =(send romdump app to device)=

    adb shell chmod 04755 /data/local/romdump =(set read write permissions )=

    adb shell /data/local/romdump =(run ???? not sure)=

    so... if i can move the file to the device, and i can chmod it, do i just run it using the 'sh' command like "sh romdump"

    and just wait..??? for it to finish... if im not wrong... but if i am, how do i?

    edit:
    guess im wrong...

    i copied file to sdcard, then moved it to the /data/local dir, then tried "sh romdump" says
    " syntax error: word unexpected (expecting ")" ) "

    hmmm... stumped for a sec
  5. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Overclocking has to be enabled at kernel level, so if you're using the standard ROM, you'll be able to underclock, but not overclock most likely.

    Not sure about the ROM Dump, I've only ever done it once and it worked via ADB so not sure about the ins and outs of it via the terminal. :eek:
  6. myk3916

    myk3916 Well-Known Member

    quick seccond.... found it:

    *Method Two* - /Terminal/

    You need to install a terminal application from the Android Market, I
    recomend google's own, but as long as its free.

    Once you have installed it, copy the downloaded install file to the root
    of your sdcard, then launch your terminal application and type the
    following commands:

    cat /sdcard/install >/data/local/install
    chmod 04755 /data/local/install
    /data/local/install
  7. myk3916

    myk3916 Well-Known Member

    this is great... im learning soooooo much... i love feeding my brain! :D
  8. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    It does sound like you're getting your teeth stuck in to things :p
  9. myk3916

    myk3916 Well-Known Member

    well... i got rom dump working.... but... the actual program isnt working... (lmao...)

    i run it... and it just creates an empty folder... no dump...

    if i had a usb driver it would be soooo much easier
  10. myk3916

    myk3916 Well-Known Member

    lmao... got market working..!!!

    easy...

    1) goto 4shared.com - free file sharing and storage on the device
    2) search "android market apk"
    3) find one that says version 3.0.x and recent upload date
    4) download and install

    5) MARKET WORKS B*TCH!!!

    of coarse,... could allways goto google and download the latest gapps.zip

    im a hacker.... yay!!!
  11. EarlyMon

    EarlyMon The PearlyMon Moderator

    Please refer to our Site Rules in my sig - we really frown on the use of the word gay in that context.

    Cheers, thanks! ;) :)

    PS - Glad you got that all working.
    El Presidente likes this.
  12. myk3916

    myk3916 Well-Known Member

    ok... so i appologize.... not trying to be sexually bias'd or discriminatory.. just using it as a slang term... sorry again...

    besides the matter.... how can i get a recovery image on here... is there a specific recovery image that is more universal than others?? its not a phone, its just a pad.. (it does have a 3g thing thou, supposively can use it as a phone???) i really dont wanna brick my device...

    is it firmware specific? or i really need to extract the boot sector first to modify it??? i really would like to get clockwork recoverymod on here, so i can flash roms and test if any of them will work....

    any help? im kinda lost after the romdump thing, considering it worked and then didnt.... how can i pull recovery boot sector off and mod it? the stock system, probly doesnt have a recovery image... or it could....

    i allready emailed the company asking in a easy tone, "what do i do if i need to re-install the os?" and "will this pad ever offer updates, mainly gingerbread..??" no reply yet... still waiting...

    and i still need a damn usb driver... anyone know a generic one? i tried the GOOGLE_USB driver in the sdk..... nope... windows detects the device as "MID" ...
  13. myk3916

    myk3916 Well-Known Member

    i tried www.clockworkmod.com downloaded the apk... nope... it might work, but im not sure what device to select to try, and im not going to try any of them, because my device isnt listed....

    im gonna go search the market.... "flash, rom, recovery, image, boot"
  14. myk3916

    myk3916 Well-Known Member

    hmmm funny... I was in school... just turned the device on... froze...

    I called the company, they said I can't re-install android on it, the only option is to return it... sucks.. if adb worked I could flash it... the customer service Guy was friendly, but offered no help...

    I then went on to explain I'm a developer and proceeded to give him tech advice...

    good luck, mine didn't last 24 hours... if they send me a free one and pay me, Iould fix their stuff!!

    I'm going to go get the Coby 2.3 gingerbread, hope it has USB drivers!!

    I'm gonna return this.... lates
  15. supernoob1

    supernoob1 New Member

    Hi,

    Do you know if this thing is capacitive or resistive screen? I just bought a few of these before i open them, and risk the restocking fee i was trying to find out. I cant seem to find it online anywhere.

    Any info is greatly appreciated!
  16. myk3916

    myk3916 Well-Known Member

    not sure whats the difference... in the screen...

    i bought 2 of em...

    i know that you kinda have to press hard... its not a glass screen... definitely not an ipad...

    not sure if that helps... if you can describe the 2 maybe i can tell you...

    the restock fee is 15%

    i dont have them anymore, i have the coby kryos mid7012 now... but still monitor this forum...

    im gonna try to contact the supplier and see if they will give me a job!
  17. myk3916

    myk3916 Well-Known Member

    think i just found the usb driver!!!!!!!!!!! omg!!!
  18. thefoolmonte

    thefoolmonte New Member



    hi i was wondering if you could give me some help on my sumas 708pad i rooted it and now it boots but home screen gos blank when i turn it on and help please
Loading...

Share This Page