_Some_ bluetooth devices won't pairSupport


Last Updated: 2013-06-30 18:18:20
  1. jlhughes

    jlhughes New Member

    After upgrading to ICS, two of the four bluetooth devices I use would not pair. Both devices appeared under "Available devices" (All four devices worked before system update.)

    When I attempted to pair I got the message "Unable to pair with [device name]. Incorrect PIN or password.

    I turned off bluetooth, went to settings --> applications --> all and cleared the cache for Bluetooth Share and Bluetooth Test. I restarted the phone and turned bluetooth on.

    After scanning for available devices, each device shows up.

    One of the two devices -- Motorola S10-HD headset -- then paired successfully.

    The other device -- H800 Logitech Headset -- continues to generate the "Incorrect PIN or password" error message.

    Is there another trick that might get the phone to pair with this device?

    Advertisement
  2. Speed Daemon

    Speed Daemon Disabled

    I have a Bluetooth pairing question too. After the ICS upgrade I turned on Bluetooth briefly and saw that a DVR (I hope it's one of mine because I paired with it!) and my new Roku video player on the list. The Roku dialog had a number that it gave as a passphrase, but when I said OK to it, it failed. I didn't see any messages from the Roku, and the way to brief instructions is no help. Anybody have any experience with using Android and Bluetooth for remote control of A/V appliances?
  3. someguyatx

    someguyatx Well-Known Member

    Delete device profile from phone, phone profile from device, reboot phone then pair again.
  4. txluv2u2

    txluv2u2 New Member

    Since this update, my phone will not connect/sync the Bluetooth up to the Sync system in my F150 truck. It is driving me crazy. Any ideas or assistance on how to get it going again? Before the change I could sync them fine when they got separated. Now it is just causing headaches. Please help. Thanks.
  5. davis.rob

    davis.rob Well-Known Member

    Yeah, there seem to be quite a few Bluetooth issues with ICS. I suspect it's something with the Google code because other phones have problems too. My stereo connection now has dropout/skips, and my phone connection is garbled. Also had some "Unable to pair" errors. Seemed like it was rock solid with GB.

    The best advice is to delete the devices (as much as possible) and start over. But that doesn't fix everything. I'm starting to think we'll just have to wait for an update, or hope someone finds/provides a fix in a custom ROM.
  6. JaniceK

    JaniceK Well-Known Member

    Got the same silly message about wrong password so when I was not driving & out of the car:
    I put phone into visible mode and then put BT into pairing and then they connected. No password requested.
    Hope it still works tomorrow!
  7. trdonnan

    trdonnan New Member

    Have Samsung tab 2 10.1 with Logitech Bluetooth headphones, will not connect after tried all this. Continues to state incorrect pin, password, with no option to enter one.

Share This Page