1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

A 500 3.1 wifi problemSupport


  1. kickslash-bang

    kickslash-bang New Member

    Hi guys i'm new in this forum. just received 3.1 ota upgrade for my A500 was so happy but now it refuse to connect to wi-fi and my nexus s tethering while other android devise can. I'm frustrated now it's useless without internet. Does anyone face similar problem :confused: thanks for your help

    Advertisement
    :
  2. splatoid

    splatoid Well-Known Member

    There are many isues with WIFI and the update.
    The update has been pulled by Acre because of problems with other things as well.
    I would call Acer tec support and see what they can do for you.
  3. excav8ter

    excav8ter Well-Known Member

    I am having the same problem. I have not tried to tether mine to my EVO yet, My family and I actually share an internet connection with our neighbor. He actually has the wireless router in his window, our homes are only about 20 feet apart and the signal is usually really good. Since the update I have not been able to connect to our wifi. Is there a way to go back to the old software? Perhaps I should call Sprint and have them activate my tether feature and see if that works.
  4. mulawingalang

    mulawingalang Member

    Hi guys! Im new here and I just wanted to share my experience with my Acer Iconia after updating to Honeycomb 3.1

    After updating to Honeycomb, it did seem to run faster and better but after how many hours, i wasnt able to connect to any wifi network. That pissed me off... :l

    I tried numerous ways to try and fix it, I even tried manually using static ip and reserving an ip address for my tablet and it worked, it did connect but there was no internet.

    So I tried resetting my tablet by pressing the reset button beside the usb port. the first reset, no luck, still won't connect but on the second time i reset my device i was able to connect :)

    I suggest before you do a factory reset on your device, try resetting your device first 2 times and make sure to forget the wifi networks as well and try reconnecting again.

    I hope this helps! So far I've connected to three different wifi networks and experienced no problem at all. :)
  5. beyboo

    beyboo New Member

    I have been a lurker on this forum so far. Like to thank you for this solution.

    My Acer Iconia Tab suddenly developed similar issues today. While the 3.1 OTA happened a couple of days back and all was well, it suddenly decided to act funny today. Any wifi network connect-handshake-disconnect.

    The reset button thingy worked great !! And wots with the need to do it twice, strange I needed to do it twice too !!

    Thanks !
  6. splatoid

    splatoid Well-Known Member

    Great find.
    Thanks for sharing this a lot of people are having this problem and I have seen no fixes yet.
    tdhcouncil likes this.
  7. excav8ter

    excav8ter Well-Known Member

    To reset, do you use the little opening on the upper left side of the Iconia and use a paper clip or something similar? Will I lose all my music and apps? I can pull out my Micro sd card so that will not be affected.
  8. beyboo

    beyboo New Member

    This is not a factory reset. All apps, data and settings remain intact when you use a small pin to reset the device. However it is always better to take precautions. You might as well pull out the micro SD card just for safe keeping !!

    Yes - its that tiny hole on the bottom right corner under the big USB port where you need to insert a pin and gently press. You will feel it getting depressed and the device will go off and reboot.

    excav8ter likes this.
  9. mulawingalang

    mulawingalang Member

    You're welcome! I hope this solution will work with others too! :)
  10. excav8ter

    excav8ter Well-Known Member

    First reset did hot change anything, did a second reset and my Iconia instantly picked up our wifi signal. I hope it keeps working.

    Thanks everyone!
  11. mulawingalang

    mulawingalang Member

    Good to know the fix works for you too! :)
  12. bacolodboy

    bacolodboy New Member

    Sadly, I had this issue and the reset didn't work. I had to do a factory restore... :-( Glad I use drop box though to keep my files synced.
  13. dmajchrzak

    dmajchrzak New Member

    Double-reset-button fix worked for my A500 as well. Many thanks.
  14. kickslash-bang

    kickslash-bang New Member

    Thanks for the info. It works on mine. Earlier tried contacted Acer support but seams that they don't have any clue how to solved it.
    cenick213 likes this.
  15. oscarsantos

    oscarsantos Member

    tried pressing the button in that small hole several times, sorry but the problem of not connecting still persist. Yes you are right no apps nor files will be lost by pressing this reset button at the side of the tab, but so sad it did not work for me. Do you think I did some procedural lapses compared to what you did?
  16. mulawingalang

    mulawingalang Member

    hi oscarsantos and bacolodboy!

    when doing the 2 resets, please make sure that you let the tablet load with every reset you make.

    1. forget the network you are trying to connect to and try to connect, if it doesnt...
    2. make the 1st reset, and let your tablet load...
    3. check if it connects after it loads if it doesnt...
    4. do the 2nd reset. let the tablet load and see if it connects.

    in my case, it connects after the 2nd reset. I hope this helps! :)
  17. jkscb4

    jkscb4 New Member

    I am having the same issue. I performed the reset once... the wifi started to work. A couple of hours later, it stopped working again. Tried it several more time... no success. Is there a way to go back to the previous version of Honeycomb without doing a factory reset?
    Greynar likes this.
  18. splatoid

    splatoid Well-Known Member

  19. Jersey android

    Jersey android New Member

    Thanks just used this fix and it worked for me. I installed the 3.1 upgrade on 7/6 and everything was fine though 7/8 then stop using but forgot to power off. I did not connect it back to the charger until 7/11 when I realized it was dead. After charging had the same problem as others showed networks but would not connect to any. So I'm wondering if having run the batteries to empty may have been one of the causes.
  20. xprsiv

    xprsiv New Member


    great input man. 24 hrs after acer iconia update to 3.1 wifi statred disabing from my home network.headed straight to the forum and found the way out.kudos to one and all for taking the time to post and let the others know !!
    Reset it once,then reset it again.and whola ! back online again

    xprsiv
  21. ASTOLARZ

    ASTOLARZ New Member

    Havent been able to connect to wifi after update installed.

    Attempted thrid hard reset, about to try a factory reset.

    Not pumped at all about loosing all my settings.

    Acer/Android should push updates that are funtional-- especially on their first.

    This is a bad indicator of how updates are going to be on this thing.
  22. Hitman516

    Hitman516 Member

    Thanks for the fix on this issue. It's so weird that you have to do it twice before it fixes the issue. I hope I don't have anymore issues with this. BIG PAIN IN THE REAR!
  23. sherpadude

    sherpadude New Member

    OMG it worked (double pin reset) ... was about rebuild my tablet (2 hours of my life I wouldn't recover)... anyway - like you all was stoked on 3.1 release (machine didn't do sleep of death anymore) for week - then poof no network EVER. Working good now - we'll see how the day goes.
  24. stu_101

    stu_101 New Member

    I have had to factory reset multiple times sincethe 3.1 update on my A500 due to not being able to connect to a wifi network. Any news on a fix for this problem? I am getting a little tired of resetting and rebuilding my interface and re-downloading my apps :eek:(
  25. drlake67

    drlake67 New Member

    I had the same connection problem after six days on 3.1. I did the reset and it worked on the first try. I thought about doing it twice, but I will wait to see if it loses connection again.
Loading...

Share This Page