A big problem while updating the official rom on SGS IISupport


solution for the problem of "crashing while firmware upgrade on SGS II" and losing the rom

Poll closed Nov 12, 2011.
  1. claim for the Warranty because this problem is covered with warranty

    100.0%
  2. cannot be claimed for warranty

    0 vote(s)
    0.0%
  3. no any solution

    0 vote(s)
    0.0%
Last Updated: 2011-11-05 18:26:21
  1. kaka147

    kaka147 New Member

    Hi to all! I need your urgent help about the problem that u might have seen very rear.
    I am new to this forum and I have seen very good and prompt responses for the other queries I hope I will get prompt response too... so, here I go for the problem

    Today I just connected my SGS II to the PC via Kies and instantly I got the message "new firmware is available 2.3.5 do you want to upgrade?"
    I clicked on "yes"

    In short after all steps i.e. backing up my all data, saving other things when the firmware was just to be installed in My SGS II suddenly My Laptop windows crashed with showing blue screen (usually appears when any hardware failure occurred) and then rebooted.

    But the thing happened to my galaxy S II is, its gone dead, not going into recovery mod not getting booted up just the option which is working is install custom rom.

    But one thing more when I restarted Kies it showed up a message "Emergency recovery for your last device is available do u want to do it". I tried this option for recovery from kies but again when all steps passed calmly and phone was just to get installed with the firmware the windows crashed in the same fashion. I tried it on different computers too but same problem.

    Now my phone is dead I don't know what to do how to recover it. So, please guys help me out for this problem. I will be very thankful to..

    prompt reply will be appreciated
    Thanks in advance

    regards

    Advertisement
  2. dunjamon

    dunjamon Well-Known Member

    This should be covered by warranty. Have you had a look on the Samsung site?
  3. kaka147

    kaka147 New Member

    there isn't any other solution that I can do myself to recover it???
  4. Slug

    Slug Check six! Moderator

    Why even try? You followed Samsung's instructions and their software caused the problem. I would raise it with them, via the retailer who supplied it if necessary, asap.
  5. kaka147

    kaka147 New Member

    problem solved.

    I tried it many times but couldn't recover my original rom 2.3.4 but at last I tried to install older official rom (2.3.3) via custom rom option which is installed without any problem.

    But my phone is still hungry to taste 2.3.5. Anyways I am afraid to try it any more so, better option is, I will ask them to upgrade its firmware...

Share This Page