1. HUGE Androidforums.com UPDATE! Learn what's new (and download the new app!)
    Dismiss Notice

A blue like dot (not location dot) keeps appearing when using Maps.Support

Last Updated:

  1. Adam Stockley

    Adam Stockley Guest This Topic's Starter

    This has happened for some time, but everytime I use maps a blue dot appears in the middle of the screen, and I touch the screen, without locking the phone. I have tried looking in apps (cleared cached) and accessibility, with no luck... Can anyone help? The phone is a HTC One M8, Pic below:

    (Thanks in advance)

    [​IMG]
     

    Advertisement
  2. today

    today Well-Known Member

    Joined:
    Mar 30, 2010
    Messages:
    650
    Likes Received:
    125
    Maybe the location of the device being used? My maps shows the same circle.
     
  3. Parayilhussain

    Parayilhussain Well-Known Member

    Joined:
    Oct 26, 2015
    Messages:
    366
    Likes Received:
    95
    Hi,

    This is known issue in Google maps in some type of HTC devices.

    https://productforums.google.com/forum/m/#!msg/maps/fdG-khbLQwI/YoTb8F4QBgAJ

    It is reported that a specific version ( 9.34.1) is working better.
    If you can install this version from apk mirror , here is a workaround.

    Go to settings> Date & Time
    Select automatic time and date.

    Open Google play store>menu>settings>
    Auto update apps>
    Select "do not auto update apps" and update apps manually.

    Go to settings >storage>cached data>clear cached data.
    Go to settings>security>unknown sources check in the box.
    Go to settings>storage>apps>google map> force stop>clear cache>
    >clear data>uninstall updates,finishing this,
    Open this link below.

    http://www.apkmirror.com/apk/google-inc/maps/

    From here select the version suite for the device.
    Here the version is 9.34.1.
    Tap on the download arrow next to version number.
    Wait some time to load data.
    Next screen tap on the variant that suit for the device.
    Wait some time to load data.
    Deselect play store button. scroll down to,
    Download button.
    Now tap on the "Download" button,download starts, at this time,
    Go to settings>storage>download.
    Tap here and see the progress of downloading.
    When it finished tap on the downloaded link.
    Next screen tap to install>done.
    Now go to settings>security>unknown sources>uncheck here.
    Reboot /restart device.
     
    lvt likes this.

Share This Page

Loading...