A couple of bugs...


Last Updated:

  1. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    Contact name update bug:

    So on gmail I have a contact item of my dad with his real name in the name field. On my phone I just want him to be known as 'dad'.

    I was happy to see that there was a way to do this on the Desire. In the contact details, if you click on the name area (left of the 'link' icon) you are shown a page with all the linked profiles. There is a drop down box to choose the name - you pick the name you want.. I have a contact called 'Dad' also on google, for this purpose.

    However, after a while, probably onced it's synced... The name keeps reverting back. This happens for all the contacts whose names I've customized.

    I'm sure others must have this issue. How are you solving it?


    SMS Delivery Report Icon Bug:


    First of all there's no way to set a notification for delivery reports (this may not be a bug, just a blind spot). Now, if reports are enabled, as soon as one sends a message, it'll have an envelope with the (!) symbol on it.
    I first thought that that was for undelivered messages, and once delivered it would become a tick like on Hnadcent.

    But no, it stays (!) even if it has been delivered.



    Anyone else noticed these? I sure hope 2.2 brings solutions to these and more. What other minor and inconsequential bugs have you noticed?
     

    Advertisement
  2. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    bump..

    any solutions?
     
  3. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    bump

    Anyone??
     
  4. Little Katie

    Little Katie Member

    Joined:
    May 23, 2010
    Messages:
    9
    Likes Received:
    0
    I kept having problems with contacts disappearing and reverting back etc. I think it was to do with the fact I had taken the option to change my e-mail address from googlemail to gmail. When I changed back to googlemail it all seemed to work okay again. Or it might have been deselecting "autosync" and then reselecting it - I'm not sure as I tried so many things to get the phone working again!
     
  5. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    Could someone please confirm this? I would like to know that I'm not the only person with this problem.
    It's very annoying as I have to tap-hold on a message and click view report to see whether my message has been delivered.

    Thanks
     
  6. tomvdp

    tomvdp Active Member

    Joined:
    May 19, 2010
    Messages:
    37
    Likes Received:
    4
    It's worse than that...

    Issue 2305 - android - SMS does not support delivery notification, incorrectly describes sent-to-network as this feature - Project Hosting on Google Code

    The delivery reports should be about the delivery to the other phone. What we get is a delivery to the network. Try it: send an sms to a switched off phone. You will still get the delivery notification.

    You can "star" the above issue to draw attention to it.

    [Edit:] by "star" it, I mean the bug description on the google site where the link points to, not this thread! ;-)
     
  7. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    Oh God..
    Will this be solved in the 2.2? Any idea?
     
  8. stringent

    stringent Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    67
    Likes Received:
    4
    Which network you on?
     
  9. Freddiew

    Freddiew Active Member

    Joined:
    Jun 28, 2010
    Messages:
    27
    Likes Received:
    1
    Hi there, I have that but it's not a ! it's a i
    I'm with Vodafone
     
  10. kevinx

    kevinx Active Member

    Joined:
    Jun 24, 2010
    Messages:
    36
    Likes Received:
    2
    Sending to group (problem)

    Okay, wonder if anyone is able to confirm/deny this "problem", and if they have found a workaround??
    I have a few groups set up in my handset.
    I receive a text (sms) and wish to FORWARD. I tap FORWARD>Groups>(choose a group), and then >Send. HOWEVER.... The forwarded SMS is sent to all my recipients E-MAIL addresses (regardless of the length of message). :-(

    OR

    If (from the front screen) I tap Messages>Compose a message>Tap for the address(es), and choose a GROUP>then SEND. The message is sent to my recipients E-MAIL addresses :-(

    BUT....

    If (from the front screen) I click on PEOPLE>Address book>and choose a GROUP (from the "group of index cards at the bottom", I may then use the "share" button (icon on the bottom) to send as MESSAGE or E-MAIL. i do NOT have this option if I use the above two examples of FORWARDING or using the MESSAGE icon to compose.

    Now, previous handsets (Mokia's) have always sent a forwarded sms AS sms, and not as e-mail.. (as I think MOST other phones do) anyone offer a resolve?? or experienced the same problems?

    Cheers
     
  11. g4rvd4

    g4rvd4 Well-Known Member This Topic's Starter

    Joined:
    Jun 22, 2010
    Messages:
    299
    Likes Received:
    14
    I'm on Etisalat (UAE) and other phones have their reports working fine. :(

    @FreddieW: Yes, it's a (i)..
     
  12. tomvdp

    tomvdp Active Member

    Joined:
    May 19, 2010
    Messages:
    37
    Likes Received:
    4
    Then those are not androids, because all androids get it wrong! :eek:
     
  13. jauhari

    jauhari Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    97
    Likes Received:
    1
    Try Installing Handcent SMS it's better than original ;)
     
  14. tomvdp

    tomvdp Active Member

    Joined:
    May 19, 2010
    Messages:
    37
    Likes Received:
    4
    I believe it has nothing to do with the sms application, it is an Android bug.
     

Share This Page

Loading...