A few problems with the Captivate :(Support


Last Updated:

  1. Squee393

    Squee393 Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    14
    Likes Received:
    0
    I've been receiving emails and text messages late. I have the Captivate from Rogers. I know they have the time stamp problem, so I downloaded handcent, it sorta fixes the problem but I still get 'em late. Same with the Kik app messages comings from iphones and ipods. Auto - sync is on (or at least thats what the power control widget says)

    I'm on wifi btw. Could it be my wifi? My router has an auto - sync symbol next to it on my phone when I view the wifi connections in range, but right now I'm just using the wireless modem which doesn't have the auto-sync symbol.

    Also when I use battstatt, the battery icon on top of the notification bar would not change. Battstatt would say 33% but the icon would look like it was at 95%. I downloaded the 3D matrix live wallpaper, and it does the same thing with battery icon not changing, when the phone system info says 46%

    Whenever I play a video using the stock video player (movies / podcasts), the audio is out of sync. All of the movies are in avi and podcasts are in either xvid or mp4.

    Any help would be great :)
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
  3. Squee393

    Squee393 Member This Topic's Starter

    Joined:
    Nov 1, 2010
    Messages:
    14
    Likes Received:
    0
    Hmmm, but the video plays fine if I use the Task Manager when I end all the running apps.

    Maybe its the crappy SD card I use :confused:
     
  4. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Could be. Or could be some of the apps you've installed are CPU hogs.
     

Share This Page

Loading...