1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General A few unfortunate bugs


  1. Stuffster

    Stuffster Member

    Got one of the Lucids for my daughter, a few days ago. So far she has been generally happy with it (compared to her original Droid classic), but there have been two glitches:
    • The LG keyboard does not work correctly when switching device orientation. Parts of the message were displayed in one direction, but not in the other. And the Delete key didn't work at certain times. We switched to Swype and that keyboard works fine.
    • There were only two options in the Network type setting: LTE, and 1x. No option to drop back down to CDMA-only. I spoke to 3 Verizon reps who all assured me that every 4G phone had the CDMA option, but all 3 were stumped when they reached the setting itself.

    Advertisement
    xmr405o likes this.
  2. magtohio

    magtohio New Member

    So far two things have disappoint me about this phone.
    1. no easy way to switch between 4g and 3g and
    2. poor assortment of LG widgets.

    I used to have an HTC thunderbolt and I was able to use PHONE INFO app to switch between networks. I have tried the same app with this phone and I can't get it to work. It's like the phone is programed to stay in 4G all the time. That bugs me because when I travel, I don't want this phone to waste battery searching for a 4g network

    Finally, the widget selection is very poor. there is no native LG Flash utility. Instead you have to download an app. Another commonly widget in other phones is Fake Call widget, also not included here.
  3. htgmc

    htgmc Member

    Attached Files:

  4. Checkmate1

    Checkmate1 New Member

    I cannot figure out how to get the notifications to be completly silent. I am on the phone (actually using it as a phone) and get a very annoying vibration in my ear for a notification. Any thoughts how to disable?
  5. blumeany

    blumeany Well-Known Member

    Oddest issue I have happens mostly when I turn the phone on. The phone gets stuck in this mode where wireless and 4g are operating simultaneously. Doesn't seem to bother most apps, but when I try to launch Facebook, it can never connect. If I actually go in and disable either wireless or 4g, everything works fine.
  6. meggaplex

    meggaplex Member

    Checkmate1, are these notifications for text messaging? Are you using the stock texting app? If so, I would recommend switching to GoSMSPro [market]. It's a free app that allows for a lot of customization, including turning off notifications during a call.

    I've tried the other alt SMS apps (Chomp, etc) but GoSMSPro was my favorite. I liked one of their pre-installed themes off the bat (the Grey theme), you can set custom ringtone/vibration/LED notifications for your messages, and you can use their cloud service to backup/restore your messages. They actually used to have an option to just backup to an xml file and then dropbox/email it to yourself, but they've since removed it :(

    If you don't want to do that, you could just choose to vibrate "when vibrate mode only" (and don't put your phone in vibrate) or "never," but this isn't a very elegant or total solution, especially if you want to use vibrate for notifications.

Share This Page