A new problem?General


Last Updated:

  1. Musky

    Musky Well-Known Member This Topic's Starter

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    I don't know if this is a new issue or not, but I haven't seen it posted before, but if it's been covered, I apologize.

    Ever since yesterday when I got the update, which fixed my camera issue, my screens now scroll by themselves. I can't get the phone to stay on the "home screen" it randomly scrolls from one screen to another in no apparent order! I can set it down and watch it scroll through my various screens (Weather, games, tools, etc.) until it finally goes to sleep!

    It also seems to be using up the battery life faster now.

    Any suggestions? (be kind)
     

    Advertisement
  2. RawlingsSc

    RawlingsSc Well-Known Member Contributor

    Joined:
    Apr 8, 2010
    Messages:
    1,205
    Likes Received:
    174
    You need to re-calibrate your g-sensor.
     
    Musky likes this.
  3. BuTbKa

    BuTbKa Well-Known Member

    Joined:
    Mar 27, 2010
    Messages:
    825
    Likes Received:
    134
    Pull battery :)
     
  4. Musky

    Musky Well-Known Member This Topic's Starter

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    OK, Thank you! What should I pull it with, a tow rope? :D

    Do you mean remove the battery and re-insert it?
     
    eagleOne likes this.
  5. RawlingsSc

    RawlingsSc Well-Known Member Contributor

    Joined:
    Apr 8, 2010
    Messages:
    1,205
    Likes Received:
    174
    I see you hit thanks, did it work? After I posted it I thought I may have spoken too soon. I may have been thinking about a different problem someone was having.

    Either way I hope you get it back working!
     
  6. Musky

    Musky Well-Known Member This Topic's Starter

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    Actually the re-calibration didn't help, I am trying removing the battery now.

    I said "thanks" for the suggestion :)
     
  7. RawlingsSc

    RawlingsSc Well-Known Member Contributor

    Joined:
    Apr 8, 2010
    Messages:
    1,205
    Likes Received:
    174
    Yeah, after I thought about it the g-sensor didn't make sense to me. Too quick to post I guess. Early on someone was having a similar problem, and someone suggested wiping off the optical trackball. I just can't remember what finally worked for her.
     
  8. jlb0305

    jlb0305 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    286
    Likes Received:
    25
    I agree to the wiping the track ball... this happened to me this morning. i used an air duster can to spray off some dirt around the edges and when I turned it back on it was going all the way to the right. It wouldn't stay when i swiped left so i tried using the optical track ball... this let me switch and stopped the problem. So I wiped it off just to make sure.
     
  9. Musky

    Musky Well-Known Member This Topic's Starter

    Joined:
    Mar 13, 2010
    Messages:
    1,830
    Likes Received:
    369
    Well, I pulled the battery and re-inserted it (thank you BuTbka) and cleaned the track ball at the same time.

    It seems to have stopped rolling, but I don't know which one fixed the problem. It had rolled a few times yesterday but stopped, then started again this morning, so I suspect a dirty optical trackball.

    Thanks everyone for their help and suggestions! I love this place! :D
     

Share This Page

Loading...