1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

a problem with foxfi


  1. reble

    reble Well-Known Member

    Wile I am trying to fig out the rooting thing on my phone I heard about foxfi. I though I would give it a try. I have it installed on the phone. and my laptop see's my phone when I turn foxfi on. The problem I am having is with the wifi protocols. My wireless router is running wpa2-personal. Foxfi can only run wpa-personal. I don't know if it makes a dif. I have been reading the other postings of problems with foxfi. The bluetooth and wifi in the phone are off. I have no problem manuly changing from my wifi router to the foxfi and keeping the connection solid as a rock. I just keep getting an error message saying the connection to the laptop is limited or no connection. Normly when I have this problem I mess with the protocols until I find a match that will work. Foxfi only has 1 set of protocols. I am stuck.

    Advertisement
    :
  2. Trancenstuff

    Trancenstuff Active Member

    i too went through all this, foxfi would never connect legit for me.. or it couldnt obtain ip address.

    but this works flawlessly for me, i just had to go change the device profile to generic ics/jb (wlan0) in the settings.i even managed to get my rooted kindle to connect without setting up a dynamic ip.. which ROCKS!
  3. reble

    reble Well-Known Member

    That prog "wifi tether" needs the phone to be rooted. I haven't gotten my phone rooted yet.

  4. Trancenstuff

    Trancenstuff Active Member

    then you may be S.O.L. i have fought to find a tether program..tried everything me and google could thinkof..the boost guy told me when i tried to pay for the10buck a month plan that sprint has foxfi blocked ..that they will not allow network traffic through the app that itis meant to clog the flow of data(don't know how much wastrue?.and could not unlock it even for a pay off (yes i need the tether for work),but he also said through blue tooth it should work fine,which i managed once. but my work machine does not have Bluetooth, so that didn't help me any.
  5. reble

    reble Well-Known Member

    This is strange. Before when I ran "wifi tether" it says that the phone needs to be rooted. Now after I ran the rooting script I got online "wifi tether" works. But a prog I have called "root checker basic" said "this device does not have proper root access".

Loading...

Share This Page