A Problem With Odin - Can't FlashSupport

Last Updated:

  1. Shayko

    Shayko Well-Known Member

    opened a new thread because my post was swallowed in the "new firmware".

    i tried using Odin Multi Downloader 3.95 to flash my galaxy.
    no matter what files i use (tried H2, H7 and H8) i get this log and error:
    <1> Added!
    <1> Detected!
    <1> odin mode .. check verification platform.
    <1> START!
    <1> odin mode .. do file mapping ..
    <1> check download environment.
    <1> e - big partition size!!
    <1> Delete Comm3engine

    i think the file mapping goes well (i didn't touch the .tar files, just unzipped the .zip they came in), and the "download environment" refers to the phone. i searched the internet and found only one mention of this error on a russian forum with no solution...
    i tried formatting my internal SD and doing a hard reset but it didn't help.

    have no idea what to do next...

  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    are you using the one file method?
    if so then instead try extracting the files, then re pack them like the hz software is packed (2 stages and csc)

    see if that helps

    what os are you using?
  3. Shayko

    Shayko Well-Known Member

    i'm using Win XP, and i tried following kam187's instructions. so i didn't try the one file method.
    what do you mean by repacking them like the hz software?
  4. Shayko

    Shayko Well-Known Member

    do you think it's possible to update to H8 or any other using an update.zip file placed on the sd card?
  5. Rastaman-FB

    Rastaman-FB Well-Known Member

    right if you are going to go to h8 do this

    download the h7 firmware pack listed by KAM
    download the seperate h8 file from the rapidshare link
    run odin
    put phone in download mode
    extract the h8 zip so you can locate I7500XXIH8-PDA-CL53973-REV5(VIA).tar
    connect device
    put tick in one package
    specify the path to Orion.ops
    do not specify the path to Boot, Phone, PDA, CSC
    specify path to ONE PACKAGE and link that to I7500XXIH8-PDA-CL53973-REV5(VIA).tar
    click start
    specify one file path
  6. Shayko

    Shayko Well-Known Member

    i have already tried that as well.
    got the same result... :(
  7. Shayko

    Shayko Well-Known Member

    did a screen shot of Odin and the error, to show you i'm not doing anything wrong...

    bad orion bad.JPG
  8. Rastaman-FB

    Rastaman-FB Well-Known Member

    the file path you are using is humongous

    try creating a folder on H: called "flash" or something and put the tar file, odin, orion there

    atm it could be that there are too many charachters
  9. Shayko

    Shayko Well-Known Member

    didn't work...

    bad orion2.JPG

    i still think it's got something to do with the phone. where else is there a partition?
    perhaps it's because i rooted the phone?
    well not exactly rooted. more like replaced the recovery image.

    i wish there was an error list for odin so at least i would know what the error means... but there is none! there's barely a mention of odin on the web :(
  10. Rastaman-FB

    Rastaman-FB Well-Known Member

    usually when stuff like that is referring to partition its meaning the pack size

    im not sure if it is the phone or not now as you seem to be doing everything right

    whats the file total space left on the device?
  11. Shayko

    Shayko Well-Known Member

    you mean in the system partition? about 800 MB left.
    the internal SD is almost empty.

    i tried doing a hard reset but that didn't help... it's so frustrating.
  12. Shayko

    Shayko Well-Known Member

    perhaps there is a way to update using update.zip method?
    or maybe there is a way to update manually using fastboot or adb?
  13. Rastaman-FB

    Rastaman-FB Well-Known Member

    i really dont know mate, there maybe some other people about that know more.
  14. Shayko

    Shayko Well-Known Member

    good news!
    tried it on a different computer - and it worked!

    have no idea why......

    anyway, thanks for the help rastaman ;)
  15. z0mbi3

    z0mbi3 Well-Known Member

    Out of interest was H:\ your Galaxy?
  16. Shayko

    Shayko Well-Known Member

    no, just one of my hard drives.
  17. rohm

    rohm New Member

    Hi Shayko,

    I have the same problem as you have before.

    I tried uprade the FW with another computer but nothing....

    Do you have some more tips for me?

  18. Shayko

    Shayko Well-Known Member

    sorry, don't have any extra tips...
    i only tried doing the same on a different computer and it worked.
  19. unfused

    unfused New Member

    Same prob over here. Sounds like an USB issue to me.

    You need to have Samsung NPS installed for Odin to work. At least the drivers thereof. SDK drivers won
  20. kayber

    kayber Member

    I know this is an old thread but I was flashing my phone and it came up with the e-big partition size!! error. Now it wont even turn on. It comes to a screen with samung and a logo for the Pc/phone.
  21. tsalameh512

    tsalameh512 Member

    hey make sure you have you memory card in the phone thats how i got it to work

    *coming from a sprint tech*

Share This Page