A way not to sync all contacts in gmail?Support


Last Updated: 2011-07-30 18:32:22
  1. girlsliketech2

    girlsliketech2 Well-Known Member

    Finally got my phone last night! Been spending some hours navigating my way around android and trying to figure it out.

    Right now my biggest issue is that when the phone synced contacts from my gmail it brought ALL of them in instead of those in "My Contacts" (like my bb did). I can't figure out how to keep it from grabbing all my contacts. Can someone please help me out?

    TIA

    Advertisement
  2. hedylogus

    hedylogus Member

    contacts >> settings >> more >> display options >> then click the arrow next to your account and deselect everything except "my contacts" >> apply
    girlsliketech2 likes this.
  3. 1of7627

    1of7627 Well-Known Member

    Hmmm. In Google Contacts, all contacts are part of the "My Contacts" group by default and can't be removed from it. The OP mentioned getting all contacts rather than just those in the "My Contacts" group, but that group by default has all of them in it. As hedylogus detailed, you can filter the display to various groups, but I think you're going to find that all contacts are in the "My Contacts" group. And, you can display by group, but not sync by group.

    I use a contacts app called "GO Contacts" (which includes a great dialer too) which has the ability to display contacts by any Google Contact group with two taps. I really like it. The appbrain.com page on it is here: GO Contacts - Android app on AppBrain
    This is just one of the great FREE (with no ads) apps offered by these developers. (I also use GO Launcher EX, the companion GO Notifier, GO SMS Pro for messenging and even GO Keyboard. - MarkC
  4. YankeeDudeL

    YankeeDudeL Well-Known Member

    Again, I don't have this phone so I don't know how the settings are lined up, but you may want to try going to "Accounts and Sync" from the settings menu. This way you can add certain apps like Facebook if you want them automatically in your contacts (which you can merge with your current contacts, which is very cool), or deselect Gmail as you don't have email addresses for contacts. Hopefully, this will help.
  5. girlsliketech2

    girlsliketech2 Well-Known Member

    Hedylogus got me on the right track. Thanks. I'd totally overlooked the little arrow next to the account name
  6. tbombaci

    tbombaci Member

    Initially when the VZW rep set up my Revo, all of my Gmail contacts came in. I did see how they were grouped and I tried unchecking the contacts option in the account sync without success. My last resort was to factory reset the phone. When I did this, after initial setup, I had to quickly go into the account settings for gmail and uncheck the contact option. I am now 3700 contacts free.

    Tom
  7. JustPlainKate

    JustPlainKate Member

    Ugh, I had to go in an manually delete all the random crap it imported from gmail. What a pain. It put in everyone I'd ever "reply-all'd" to. I like this phone and I love the 4G, but there are some glaring problems (bloatware, contact sync) that should be easy to fix and aren't.

Share This Page