1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

A100 gps?Support


Last Updated:

  1. guthrie

    guthrie Member This Topic's Starter

    Joined:
    Feb 4, 2011
    Messages:
    11
    Likes Received:
    0
    My A100 GPS doesn't seem to work.

    It is always searching for a location - from maps, ...

    I tried the "GPS Status" and "GPS Test" apps, and both show GPS on, and searching... but never any satellites located.

    The unit does sometimes shoe a location, but I think it is from WiFi cell tower information.

    Anything special I have to do - or is this a malfunction, or...??
     

    Advertisement
  2. carlash

    carlash New Member

    Joined:
    Dec 14, 2011
    Messages:
    4
    Likes Received:
    3
    I have same problem. My A100 never finds any satellites.
     
  3. Charlesleonard

    Charlesleonard Well-Known Member

    Joined:
    May 7, 2011
    Messages:
    67
    Likes Received:
    9
    What map/navigation app are you using
     
  4. guthrie

    guthrie Member This Topic's Starter

    Joined:
    Feb 4, 2011
    Messages:
    11
    Likes Received:
    0
    I have tried several, the built-in maps app (=Google maps), "GPS test", "GPS Status".
     
  5. LatSurfer

    LatSurfer New Member

    Joined:
    Jan 5, 2012
    Messages:
    2
    Likes Received:
    0
    I find that I need to disconnect and turn off my Wifi and reboot the a100 before it will reliably find the satelite. While connected to Wifi, it will find a sat. but it craps out as soon as I leave the Wifi signal area.

    I use Back Country Navigator. Great tool for hikers.
     
  6. guthrie

    guthrie Member This Topic's Starter

    Joined:
    Feb 4, 2011
    Messages:
    11
    Likes Received:
    0
    Hmm, I now find that mine does seem to work, albeit very slow to lock onto satellites, and changing the application seems to make it start over.

    As above, are you sure you are not using WiFi for location information instead of GPS?
     

Share This Page

Loading...