1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

A100 root - trying to enable ad-hoc


  1. ik622

    ik622 New Member

    I rooted my A100 via terminal.
    Installed free root explorer application and moved wpa_supplicant file to wpa_supplicant_orig.

    I then went to move my copy of wpa_supplicant and the explorer application went black and didn't show any folders, I could not navigate. I uninstalled intending to reinstall and forgot I would have no network.

    I downloaded apk's to get an file explorer but none of them will run, they crash. I also tried to use my terminal application that was installed already and it opens and closes immediately. I tried downloading apk's of other terminals and they just crash.

    I can use my installed ASTRO browser fine and mover around. I have Superuser installed and BusyBox installed. When I run busybox it says it has been granted root access, but when I click install (even though already installed) it says it was not allowed root access.

    Any help will be greatly appreciated, I can't do much without the network and can't understand why appilcations are just crashing. Should I hard reset the device?

    Advertisement
  2. ik622

    ik622 New Member

    I resolved this!!
    Actually I did reset to factory settings and that did not help. I had no internet and no way to load an application. I installed apk without internet by using Docs To Go! I was shocked after giving it a try and it let me attempt to open an APK and then it asked to install.

    In the long run this didn't help me because after installing SuperUser, Terminal applications, and Root explorer applications either they would not run or show the folder with no data, although Astro showed all the data fine.

    I ended up finding a released ROM from the forum link below and updated the whole system with this version. That worked great! Thank you to them for obtaining these files!!

    Acer_A100_2.001.01_COM_GEN2
    [STOCK ROM] Official Packages - Page 4 - xda-developers

Share This Page