A1CS Fusion 5 10.1" tablet.


Last Updated:

  1. RustySpoon80

    RustySpoon80 Member This Topic's Starter

    Joined:
    Nov 23, 2011
    Messages:
    12
    Likes Received:
    0
    I've recently bought a A1CS Fusion5 tablet from Amazon for
     

    Advertisement
  2. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    18,694
    Likes Received:
    9,202
    Moved thread to General Tablet Talk.

     
  3. leutnerp

    leutnerp New Member

    Joined:
    Sep 2, 2012
    Messages:
    2
    Likes Received:
    0
    I have a A1CS FUSION5 Tablet PC - 10.1" Screen - Android 4.0 ICS which is locked
    Screen is locked, Cannot log in via Google email account, as can't connect via WiFi. Tried USB but unable to go online via that connection. Also locked out by too many pattern attempts! Any ideas. Tried a reset - same problem

    Pete
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,310
    I don't know how to solve that myself, but I'll check around for you to see if anyone on staff does.
     
  5. StarScream2109

    StarScream2109 Well-Known Member Developer

    Joined:
    Feb 29, 2012
    Messages:
    5,393
    Likes Received:
    1,472
    I'm not genius with tablets but is there a way to hard reset? Certain button combos? Ill do some digging to best help you :)
     
  6. christhediver

    christhediver New Member

    Joined:
    Sep 22, 2012
    Messages:
    2
    Likes Received:
    0
    press and hold button next to camera for 5 seconds. Same happened on mine and this solved it.
     
  7. christhediver

    christhediver New Member

    Joined:
    Sep 22, 2012
    Messages:
    2
    Likes Received:
    0
    I have a problem now. Just bought a fusion 5+ tablet. I have a 16 mg card with films on but cant get it to work when placed into the slot. it doesn't seem to hold in. All I want to do really is play films when on the plane to holidays. any suggestions would be nice thanks chris.
     
  8. mikedt

    mikedt 你好 Guide

    Joined:
    Sep 22, 2010
    Messages:
    18,694
    Likes Received:
    9,202
    I'd say that the SD-card slot is most likely broken. If the SD-card is physically not staying in place and it's not been recognised. As you just bought the tablet, it should be under warranty.
     
  9. vabin

    vabin Member

    Joined:
    Sep 25, 2012
    Messages:
    5
    Likes Received:
    0
    Bluetooth will not support!
    It should come from Shenzhen Tablet PC manufacturers.
     

Share This Page

Loading...