A70 not bootingSupport


  1. ulfattu

    ulfattu Well-Known Member

    Hello,

    I rooted my A70, installed titanium backup pro, backup all the system. I tried Vol+ and power button, but A70 is stuckedup with the MMX logo.

    Now it is not at all booting.

    I tried all the methods mentioned in the forum
    http://androidforums.com/micromax-a70/515680-reboot-recovery-not-working.html

    http://androidforums.com/micromax-a70/512787-my-mmx-a70-not-booting.html

    http://androidforums.com/a70-all-things-root/475428-how-unbrick-micromax-a70.html

    http://androidforums.com/micromax-a70/482210-micromax-a70-stuck-boot-screen-help.html

    As A70 is not booting holding the camera button tight and connecting the USB to PC also not working.

    I have not installed any ROM , I just rooted and took the backup.

    If the battery is removed for some 5min and again inserted A70 goes into bootloop.

    Please help me.

    Regards
    Ulfattu

    Advertisement
  2. ninadchaudhari

    ninadchaudhari What's up !

    It seems pretty simple :p

    Have Custom recovery ? like any ClockworkMod ?
    also its vol- and power [[ not vol+ and power ]]

    also when u connect ur device my Holding the Camera key, you do NOT see anything on the screen ... it remains blank ...

    Just when u type in fastboot devices
    you will see some device :)
  3. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    Yes correct its Vol- and Power button, I mistyped it :(

    But holding the camera button tightly and connecting the USB to PC and A70 nothing happens, I tried many times from last night but fedup now.

    Just to mention the USB drivers are installed.

    Regards
    Ulfattu
  4. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    Now somehow by pressing camera key I have conneted to PC, in My computer I can see Removeable Drive but cannot access it.

    Where to give th command of fastboot?
  5. ninadchaudhari

    ninadchaudhari What's up !

    Well ,

    Like i said earlier,
    Nothing will happen when u hold, camera button and connect ur device to ur pc :p
    Now do one thing ,
    Remove the battery ,
    then , Place it again, then try again ...

    Do u have a file named "fastboot.exe" in your SDK-tools directory ?

    I think, u r doing it wrong :)
    Can u just explain Detailed, step by step ( each and every ) How u actually connect ut device in Fastboot mode ?

    I will correct if u were wrong ...
  6. akshaybz

    akshaybz Well-Known Member

    Follow my tutorial to install CWM on your device.
  7. ninadchaudhari

    ninadchaudhari What's up !

    Yup !
    i do agree , that is a way :)
    but the problem is that he is having problem even getting into fastboot mode ...
  8. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    I was in office till late night supporting European client so delay in answering.

    Yes fastboot.exe is located in folder platform-tools

    I executed fastboot devices and the system displayed my A70 with some number BYDAXXXXXXXXXXXX

    I again executed fastboot reboot and A70 rebooted but was stuck up on bootscreen.

    Again I executed fastboot continue and the system displayed "waiting for device" for long time.

    Regards
    Ulfattu
  9. ninadchaudhari

    ninadchaudhari What's up !

    Yup,
    that is exactly what I wanted !!

    Now,
    Download any ClockworkMod recovery,
    and paste it in the same directory where u have fastboot.exe ...

    Now when u see some BYD.... after fastboot devices command,
    type in

    Code (Text):
    1.  
    2. fastboot flash recovery recovery.img
    3.  
    Then ,
    It will show,
    success ...
    remove your device from pc

    Now pull out battery ( may be twice )

    Then hold on vol- and power button
    You will boot to recovery,
    then restore any of the backups you might have earlier taken ...

    if you havent taken any backup earlier,
    then u need to download the stock backup
    and flash it ...

    All this stuff if typed many times :)
    Just a patient reading is required ...
  10. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    Proceeded as per the below thread
    http://androidforums.com/a70-all-th...wm-recovery-v5-0-2-6-rzrecovery-v2-1-4-a.html

    After executing the command fastboot flash recovery-cloclwork.img the system is showing error "unknown partition recovery-cloclwork.img"

    Error: cannot determine image filename recovery-cloclwork.img

    Note: I have copied and pasted the file recovery-cloclwork.img in the same directory where fastboot is present.

    Am i missing something

    Regards
    Ulfattu
  11. ninadchaudhari

    ninadchaudhari What's up !

    Again I would advice you to read the stuff over the thread properly :)

    It is written
    Code (Text):
    1.  
    2. fastboot-windows flash recovery recovery5.img
    3.  
    When u get "unknown partition recovery-cloclwork.img" it means u had typed in
    fastboot-windows flash recovery5.img ...

    do it this way ...
    Code (Text):
    1.  
    2. fastboot-windows flash recovery recovery5.img
    3.  
  12. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    I executed the command fastboot-windows flah recovery recovery-clockwork-5.0.2.3-a70.img.

    System displayed below
    sending 'recovery' <4422 KB>... OKAY
    writing 'recovery'... OKAY

    again I executed fast-windows reboot
    rebooting...

    The system again went to the directory C:\CWM-A70

    A70 did not reboot and nothing happened only the soft buttons LED glowed

    Can you please guide again

    Regards
    Ulfattu
  13. ninadchaudhari

    ninadchaudhari What's up !

    now that's gr8 :)

    Disconnect your phone, then, remove the battery
    again put it inside again .

    Now,
    Let the phone get charged for some time :p
    I think, it may have got discharged !
    Let it get charged for say 1-2 hr !

    By this time,
    Download the stock ROM from here :
    http://playfuldroidz.com/media/A70/A70.zip

    Now,
    extract the zip ,
    it will have something like ClockworkMod Backup ...
    place that folder to the Sdcard ...
    Now,

    Press and hold Vol- button and Power button ...
    Ur phone will boot up into a blue stripped screen ...

    Then select bsckup and restore ...
    Then click on restore and then click on what ever comes there ...

    it will ask yes or no,
    press yes
    Let it complete its operations ..

    Then press on "Reboot system"

    U r done
    then again root your phone
    then restore ur backup ...
  14. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    After extracting A70.zip there were tow files boot.img and system.img.

    I copied both files on SD card and followed the process mentioned by you, below are the detail of the same.

    Checking MD5 sums...
    Erasing boot before restore...
    Restoring boot image...
    Restoring image...
    Restoring .android_secure...
    Restoring cache...
    sd-ext.img not found. Skipping restore of /sd-ext

    Restore complete!

    After rebooting again the phone is stuck up at the bootscreen :(

    Note: My SD card do not have any kind of partition
  15. ninadchaudhari

    ninadchaudhari What's up !

    The thing you told me , is beyond imposible ... .

    You need patience then ...
    Keep it on for 15-20 mins ... Let it do what it wants to do ...

    More over did u charge ur device ? like i said ?
  16. ulfattu

    ulfattu Well-Known Member

    Hi Ninad,

    Again I tried and waited for more than 45 mins, but still A70 is showing the MMX logo :(
  17. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    I finally went for factory reset option and now its done.

    Thank you for your incomplete guidance.

    Regards
    Ulfattu
  18. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    If there is an option to close the thread this thread can be closed

    Regards
    Ulfattu
  19. ninadchaudhari

    ninadchaudhari What's up !

    What do u mean ?
    Is the problem Solved ?
  20. ulfattu

    ulfattu Well-Known Member



    Hello Ninad,

    Yes the problem is resolved, after factory reset I restored all the sys and user app.

    Regards
    Ulfattu
  21. ninadchaudhari

    ninadchaudhari What's up !

    Well, How did you factory reset ?
  22. ulfattu

    ulfattu Well-Known Member

    Hello Ninad,

    After pressing vol - and power button ther is the option for factory reset, i opted for that an it worked :)

    also I installed hybrid v3 rom now

    Let me check and test if its work best other agin factory reset and will restor the backup done by titanium
Loading...

Share This Page