aaarghSupport


Last Updated:

  1. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    See 8th post, free
     

    Advertisement
  2. Alonzzo2

    Alonzzo2 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    106
    Likes Received:
    3
    Try to change the user agent in the browser. according to what you described the problem may be the user-agent that the browser sends to the site, which doesn't allow this user-agent. just a guess...
     
  3. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    How do i go about doing that ?

    cheers
     
  4. Alonzzo2

    Alonzzo2 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    106
    Likes Received:
    3
    There used to be such an option in 1.6.
    I tried accessing this site using my device without success, and i didn't find an option to change the user-agent. sorry. did u try skyfire?
     
  5. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    Just tried it, same result unfortunately.

    Cheers tho.

    This is going to be really frustrating if i can't get it to work.
     
  6. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,378
    Likes Received:
    16,472
    I've discovered that a solution is already available, just not documented. Typical....

    Enter "about:debug" in the browser address bar and hit the "Go" button; a blank page is returned. That's okay, now go Menu-More-Settings and marvel at the range of options revealed! Way down at the bottom select "UAString" and choose "desktop" or "iPhone" as those are known to work with the site. To revert repeat the process but choose "Android".

    Just remember that this will remain in force until changed back and applies to all sites. :)
     
  7. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    Darn...i was ready to hug a slug then ! I tried all of those but no joy.

    Tried it as above as well as selecting and turning off and on for each of them, alas no poxy pop up log in box.

    I have enabled pop ups in case that was it but that made no difference either.

    Cheers for your help but any more ideas ?
     
  8. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    I have a
     
  9. Brendanmurphy

    Brendanmurphy Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    403
    Likes Received:
    16
  10. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    Just tried it, does exactly the same thing. Goes straight to "you are not authorised to access this page" without showing the log in box.

    Thanks tho.
     
  11. Brendanmurphy

    Brendanmurphy Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    403
    Likes Received:
    16
    What version of Z do you have? It may be a bug in the firmware and might be solved by flashing a different regions firmware
     
  12. jwk

    jwk Active Member This Topic's Starter

    Joined:
    Aug 28, 2009
    Messages:
    29
    Likes Received:
    1
    Android 2.2
    Baseband 12.28b.60.140eU_26.03.02.26_M
    Kernel 2.6.32.21-gd2764ed
    Build No 1.34.405.5 CL273326 release-keys
    software No 1.34.405.5
    Browser Version Webkit 3.1


    ?
     

Share This Page

Loading...