about:blankSupport


  1. Dave_T_UK

    Dave_T_UK Active Member

    After doing the update on 04.01.13 to my N8010, Android Version now shows as 4.1.1
    I now have a problem that when selecting "Internet" instead of going to my home page (google.co.uk) I now get about:blank
    Was this caused by the update or something else, to get to the home page I have to select a new tab, then close the about:blank tab.
    If I select "Home" when google page is on, it does go back to the google home page when I select "Internet" if I close the home page(google) again I get about:blank

    What is going on here or have I done something wrong, this did not happen before update

    Thanks to all that respond
    Dave T

    Advertisement
  2. devlin316

    devlin316 Member

    I had the same thing this morning.

    Open up your internet and then press the + tab to open a new tab. Then shut down your about blank tab so that only your newly opened tab is remaining. Press your home button and then go back into internet... it should then be showing your home page and the about blank tab should no longer be there.

    The about blank page appears if you close down every tab that you have open.
    pvdiamon likes this.
  3. Dave_T_UK

    Dave_T_UK Active Member

    You might have mis read my post, but I did say that this is what I am having to do, I am hoping that we could do without the about:blank page all together as it didn't happen like this until update was installed, the problem is just annoying that's all.
    Anyway thanks for taking time to reply
    Cheers mate
  4. jonrud

    jonrud Well-Known Member

    I had the same problem but now I close the internet down by clicking the two squares in the top right hand corner which gives you the small screen then click the plus sign to shut the internet down then when you restart the internet its starts with your home page.
    RonJohnson4164 likes this.
  5. Dave_T_UK

    Dave_T_UK Active Member

    Hi jonrud, thanks for your suggestion. Obviously there are work arounds for this issue, but shouldn't they be putting right ?
  6. jonrud

    jonrud Well-Known Member

    Could not agree more but when it will happen is another story, though if they dont know about it they cant put it right not sure who is best to connect about it.
  7. ScandaLeX

    ScandaLeX Wasn't Me Guide

    Shouldn't have to do this when a homepage is already set.
    I find it annoying as well.
    It's as though my predefined homepage is not being seen.
  8. Szadzik

    Szadzik Well-Known Member

    Have you tried setting up your homepage again after the update?
  9. jonrud

    jonrud Well-Known Member

    Yes still the same.
  10. Dave_T_UK

    Dave_T_UK Active Member

    Yes so have I.
    So does anyone know how we inform Samsung about this?
  11. leono1

    leono1 Member

    Just glad to know others are suffing from this!! Went on xda forums with this problem and no one replied!! Dave i understand exactly what you are saying and its annoying. When i set a home page and i press the internet app i expect to go to my home page not an about blank tab and have to open another tab to get my home page and then close the about blank tab. And yes only stated after JB update
  12. leono1

    leono1 Member

    This is a workaround and the internet browser/homepage does work like it should when doing this (no about:blank tab) but why should i minimize the browser before shutting and maximize it when opening!?!?!?! I want it work how it should in full size!!!!
  13. tktim

    tktim New Member

    Originally Posted by jonrud "I had the same problem but now I close the internet down by clicking the two squares in the top right hand corner which gives you the small screen then click the plus sign to shut the internet down then when you restart the internet its starts with your home page."

    I also have this home page problem that came with upgrade. Just curious: What two squares in top right corner? I see "3 bars & small down arrow" for the drop down menu. - I do have a navigation key (two over lapping rectangles) next to the home key at the bottom of screen.
  14. jonrud

    jonrud Well-Known Member

    Do you have jelly bean update?.
  15. tktim

    tktim New Member

    Yes, I have version 4.1.1 Jelly Bean.
  16. jonrud

    jonrud Well-Known Member

    If you are using the stock browser you should have two small squares in the top right hand corner. One ontop of the other click them that gives you a small screen then click the + that shuts the browers down the when you reopen it starts with your home screen.
  17. tktim

    tktim New Member

    Thanks for reply, I'm using the stock browser. I click the world globe icon with label "Internet" to start browser. Under settings / Apps Manager / App Info, it shows "Version 4.1.1-P3113UECLK7" for this app. I do not see two squares in top right corner. I see "3 bars & small down arrow" for the drop down menu in top right corner. I guess my browser is not the same.
  18. jonrud

    jonrud Well-Known Member

    Yes something not right I notice in your profile for devices you have a galaxy tab 10.1 is the tab the one with the problem as this thread is for the galaxy note 10.1. I tried getting the version as you describe in your reply and that does not work on the note.
    tktim likes this.
  19. tktim

    tktim New Member

    Your right the thread is for the "GNote 10.1. I came her by a search on "about:blank" problem, which seems to be on other devices also. My problem started on the GTab2 7" when it up graded to Jelly Bean. My GTab1 10.1 Ice Cream (Browser Version 4.0.4-UELPL) does not have this "about:blank" problem, because there is no official upgrade path to Jelly Bean. I can live with problem on 7" until a fix comes out. The browsers seems to basically be the same on my two devices. Thanks for your trouble.
  20. billtcl47

    billtcl47 New Member

    Having the same problem with "About:Blank" page. PLEASE, if you are having this problem call Samsung Support and bitch about it. I called and they say there are unaware of the problem. If enough people call maybe they will come up with a fix. We shouldn't have to do a work around.
    Thanks
  21. Stepheninkent

    Stepheninkent Well-Known Member

    Find your prefered home page then Try pressing the 3 bars, top right then settings then you should get an option to set home page and use current
  22. Dave_T_UK

    Dave_T_UK Active Member

    Sorry steve it does not work, this is what the whole thread is about. What you are saying used to work before jb upgrade.
  23. billtcl47

    billtcl47 New Member

    Again PLEASE call Samsung Support OR email them and complain. I have brought this up on the "Galaxy Tab" forum too and all everybody wants to do is do work a rounds. I think we are becoming a world that accepts things that don't work right.
    Again please call Samsung. Although their answer to everything is "do a master reset". Ugh!!!!!
  24. Stepheninkent

    Stepheninkent Well-Known Member

    I have upgraded and unless I am not seeing something that you are press 3 bars settings, set home page . Then long press on set home screen and comes up with 4 options about setting home page then set to google
  25. darkcloud

    darkcloud New Member

    Hi, I have the same problem with the 'about:blank' home page, I have emailed Samsung and their answer is there are 'Limitations of the operating system' they don't seem to be interested in helping. I don't know if Google have set this as their home page and it cannot be changed, any help will be grateful. Thanks

Share This Page