Abysmal 4g SpeedsSupport


Last Updated: 2010-11-23 09:45:33
  1. Painkillaz

    Painkillaz Well-Known Member

    Is anybody getting speeds like in the pictures I attached while using 4g? I am using Fresh 3.4.0.1 with the stock kernal, not using setCPU or anything else like that.

    Edit: All results are while using 4g and connected to it

    Attached Files:


    Advertisement
  2. have you done a battery pull? profile update?
  3. ScorpDX

    ScorpDX Well-Known Member

    Where are you in Dallas? I get about 5mbps speeds all over but mostly used from work on the north side of DFW airport around 114 and Freeport area.
  4. ovrrdrive

    ovrrdrive Well-Known Member

    Are you getting better speeds on 3G?
  5. biem812

    biem812 Member

    same here. i'm better running 3g, at least i'm getting around 2mb down and .5mb up which is what i usually get.

    4g since the last week seem really crappy, similar to what the OP have.

    i'm in Grand Prairie and Fort Worth, both places had great 4g before.
  6. Mr. Ed

    Mr. Ed Well-Known Member

    I've posted mine up in another thread somewhere recently...did some more tests in mckinney over the weekend...it was wacky

    4g
    [​IMG]

    in the same spot 3g was the opposite...great download speeds ...horrible upload speeds
  7. Painkillaz

    Painkillaz Well-Known Member

    yea im in the plano area...and i used to get great speeds...my max being 7 Mbit down...i am now in arlington i will test to see if there is any difference

Share This Page