AC & USB Charging Problem - HELP PLEASE!Support


Last Updated:

  1. ravissimo

    ravissimo New Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    4
    Likes Received:
    0
    I searched for an answer to this and couldn't find one, so pardon me if this is buried somewhere in the forums.

    I updated to the official Froyo OTA from HTC (.6) and didn't have this problem before the update.

    When I plug my EVO into an AC adapter (Belkin, not stock adapter) and then unplug it, notification bar says "Preparing SD Card" which normally only happens after hooking my EVO up to my PC and selecting "Disk Drive" and then unplugging.

    As a result, when my EVO is plugged into an AC or USB (and select Charge Only), I can't look at photos, I can't use ASTRO to browse the SD contents and my phone doesn't even ring since my ringtone is an mp3 that's stored on the SD card.

    Is this a problem anyone else is seeing? Should I follow the "How to fix Froyo" sticky? I didn't see this as an issue addressed, so I'd prefer not to go through it as I believe I don't have any other significant issues besides this one.

    I'm using a Belkin AC Adapter and an A-DATA 16GB MicroSD card, though I have the same problem when plugging via USB into my computer and selecting "Charge Only" and I still can't access the MicroSD card.

    Thanks in advance.
     

    Advertisement
  2. ravissimo

    ravissimo New Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    4
    Likes Received:
    0
    damnit. I thought maybe I just needed to turn off the phone, pull my MicroSD card, turn the phone back on, turn off, put back in MicroSD, and turn the phone back on again.

    I went into the SD card and half my sh*t is gone!! I really should've backed up my stuff, but I didn't think that just pulling a MicroSD card would make half of the stuff disappear. I had about 2 GB left on a 16GB card before I pulled the card. After putting it back in, It says I have 8GB free. 6GB just randomly disappeared! mostly photos and videos, all my music appears to be there.

    WTF. Froyo ate my SD card.

    Help, help please!

    EDIT: My own fault I supposed. I forgot to unmount the SD card. I luckily had a backup of the majority of my photos from a week ago on my computer.

    Formatting SD Card now trying to rectify the problem. Surprised no one else has had this issue...
     
  3. ravissimo

    ravissimo New Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    4
    Likes Received:
    0
    OK, I formatted the SD card, put my stuff back on there, then disconnected & reconnected via USB & AC and i no longer had the "preparing SD card" problem. I could access photos/camera/music/etc.

    Restarted my phone, problem returns! Argh, don't know what to do. :(
     
  4. ravissimo

    ravissimo New Member This Topic's Starter

    Joined:
    Jun 19, 2010
    Messages:
    4
    Likes Received:
    0
    followed the instructions on "How to Fix Froyo" thread and my problem is magically solved. Even though no one else apparently had this problem, the cure all appears to be to factory reset and then reinstall. too bad i had to lose data to learn it that way. oh well.

    Good luck to the rest of you with froyo problems.
     
  5. funkdat25z

    funkdat25z New Member

    Joined:
    Aug 16, 2010
    Messages:
    1
    Likes Received:
    0
  6. AWRunals

    AWRunals New Member

    Joined:
    Aug 17, 2010
    Messages:
    1
    Likes Received:
    0
    I have been pulling my hair out trying to figure out why when I plug into a computer the disk drive option goes active and will only deactivate when I force it through the notifications. Double Twist screws it all up. Thinking about dumping it anyway.
     

Share This Page

Loading...