"Access Forbidden" over 3GSupport


  1. Zimm

    Zimm New Member

    I've had a problem since yesterday that every time I'm on 3G the browser returns an Access Forbidden error. All the other apps work just fine, it's just the browser, and only when I'm not on wifi. I have tried rebooting the phone, clearing the browser data, turning flight mode on and off.

    Anybody else having this issue?

    Advertisement
    :
  2. dsjr2006

    dsjr2006 Well-Known Member

    I got that yesterday. Rebooting fixed it for me though.
  3. A.VOID

    A.VOID Active Member

    just got this tonight. every browser does this. says url blocked or something. other 3g functions work. spent two hours in the the store tonight and went through 3 sim cards. wife's sim card worked in my phone as well as the employee's.
    not happy right now
  4. Zimm

    Zimm New Member

    The Android browser still gives me the Access Forbidden message 100% of the time over 3G. The Opera browser works just fine but I'm still contemplating taking it back to Best Buy to see if I can get it replaced. Hate to lose all my settings after I have everything just the way I want it.
  5. riverside

    riverside Member

    I'm having this problem on my Samsung Captivate as well. Running 2.1 and rooted, and I think this started after I rooted, but I'd like to see if anyone has found a solution before I try and unroot it.
  6. Zimm

    Zimm New Member

    I ended up calling customer service and getting transferred to level three tech support or something like that. He futzed around with some things on their end for about half an hour and ended up fixing whatever was wrong.

    From what I gathered it had something to do with the fact that I was previously on an iPhone and some of their back-end settings were tailored to that, but what he was doing was a mystery to me.

    Call them up and give it a try.
  7. riverside

    riverside Member

    Hmm I will do that. I am also a former iPhone user (original) so I'd bet I have the same issue. Thanks!
  8. poohbear99

    poohbear99 Member

    I have this problem too! I put my sim card in my old iphone 2g and after I took it out and put it back, my samsung started giving me this error. I guess I got to call tech support.
  9. kilasix9

    kilasix9 Well-Known Member

    Don't know if you are still having the issue but for those who are: in the event that this happens to you, your going to have to phone ATT technical support.

    The problem will only occur if you upgrade or switch from an iPhone (usually the 2G) to the Captivate. What happens is, even though ATT has the Captivate as your registered device in their system, their is a back-end system they have which still leaves a trace of the iPhone data. That feature conflicts with the regular smart phone data plan and causes this error.

    Call ATT technical support and advised them to check their systems to make sure there is no trace of the previous iPhone on your account. Ask them to verify the Captivates IMEI is set in ALL of their systems.

    Whatever you do, dont get stuck with the person who is trying to tell you to take the battery out, clear your cache, etc. None of that will work and is a HUGE waste of time. Let them know up front that you know what the error is. This is guaranteed to work.

    Good luck.
  10. Bubbleb

    Bubbleb New Member

    Another possibility for the problem could be Media Net Parental Controls are active on your account or some sort of content filter/purchase block. I just received my captivate and had the same 'access forbidden' error when I tried to access internet while on 3G. I got on my laptop and chatted with a at&t tech support rep and he said that Parental Controls was active on the account during shipping of my phone just in case it got lost, someone would not be able to run up a lot of usage charges. Once he removed the block it has worked perfectly. :)

    Not to say this is the case with everyone, but it sure worked for me!
Loading...

Share This Page