Access to SD card change from security update?Support


Last Updated:

  1. desperado618

    desperado618 New Member This Topic's Starter

    Joined:
    Nov 9, 2008
    Messages:
    1
    Likes Received:
    0
    I use to be able to go into settings, SD Card access, and select a checkbox that allows me to copy files to and from my SD card. This option is no longer there after doing the security update released a few days ago. Is SD card access no longer available using the usb connection to your pc? Or did they just move this option somehwere else? Please advise..
     

    Advertisement
  2. ravens0ng

    ravens0ng Well-Known Member

    Joined:
    Nov 8, 2008
    Messages:
    109
    Likes Received:
    9
    To access files via USB, connect the USB cable, and you should get a USB connected message in the notification area. Click on that notice and it will tell you that you need to mount the drive, press the MOUNT button and you will be all set.

    Unfortunately, we now have to do this every time we connect via USB. Why they can't have it auto-mount when it detects the USB connection is beyond me.
     
  3. johnkzin

    johnkzin Well-Known Member

    Joined:
    Sep 28, 2008
    Messages:
    223
    Likes Received:
    3
    I'd rather not have it auto-mount. But it'd be nice if you could set a default or something. I hate getting the notification _every_time_ I connect it, and having to say "no, don't mount, thanks" every time.
     
  4. Zinzi

    Zinzi Well-Known Member

    Joined:
    Nov 7, 2008
    Messages:
    46
    Likes Received:
    0
    ^ I agree, the option to choose would be good. Choice is always good.

    I think this is kind of related but how would I go about moving a file that's on my SD card to the internal memory? I downloaded an app from the internet, put it on my SD card but it won't allow me to install from that so presumably I need to transfer it to the internal memory, I just can't for the life of me figure out how *feels silly*
     

Share This Page

Loading...