Access to the software update services is provided to users in the order in which they request itGeneral


Last Updated: 2014-01-29 19:01:49
  1. Max_Headroom

    Max_Headroom Well-Known Member

    I am on Vodafone and when i try to get the update using settings/about device/software update/update i keep getting the message below.

    Access to the software update services is provided to users in the order in which they request it, Try again later.

    I have tried several times over the last couple of days (JB was released for this phone yesterday)

    Why am i seeing this message ?

    Advertisement
  2. gkf9

    gkf9 Well-Known Member

    Same here, think server must be busy busy.
  3. jimdriver2

    jimdriver2 Well-Known Member

    I've been seeing this message for the last 24 hours as well, starting to wonder if something is broken their side. I know I could try Kies but last time I used Kies to update something it bricked my galaxy tab! I'm gonna leave it a few days and see what happens.
  4. billybodrick

    billybodrick Well-Known Member

    My phone kept saying the same but eventually updated today, just be patient and keep trying and resist using kies
  5. davidmanvell

    davidmanvell Well-Known Member

    Just means they are rolling it out in order and you are in queue to get it when they get around to you.
  6. bedders052

    bedders052 New Member

    I got the same message and used kies to update with usb cable, I now have jelly bean.
  7. BurnCK

    BurnCK Well-Known Member

    I was getting that message for a couple of days...got bored of waiting and used Kies to update instead.
  8. Nighthawk4

    Nighthawk4 Well-Known Member

    So did I miss something?

    Is this like getting access to a Club - you have to know the right people?

    Where was I supposed to request an update? I would have thought everyone who paid for an S3 would be entitled to all updates - without having make a special request :mad:
  9. czechplastik

    czechplastik Well-Known Member

    At least you are getting a response. When I check for the update it tells me there isn't one available. Kies tells me it can't update my phone either.

    Unlocked/unbranded UK. Any ideas?
  10. Max_Headroom

    Max_Headroom Well-Known Member

    Thanks Dave,
    if i stop going through the (what would seem) pointless searching for update will i one day in the not too distant future unlock my phone and find a notification telling me that my phone is able to get it ?
    (like an update for an app)
  11. Nighthawk4

    Nighthawk4 Well-Known Member

    Is there somewhere we were supposed to have requested updates, or are our repeated and futile attempts to use the updater enough to indicate we want to update?


    I have to say that despite the rubbish service you get from Samsung, I still prefer my S3 compared with an iPhone5 - mainly because I don't like the iPhone5.
  12. Shaman67

    Shaman67 New Member

    I have an unbranded/unlocked S3. I've been searching forums for weeks for an answer to the Jelly Bean debacle. It's not been rooted.

    One thing that sticks out is the incredibly annoying phrase "Use Kies" it's almost as annoying as some spotty twerp with a foreign accent telling you to restart your pc/sky box/virginmedia whatever..... to cure all ills - some of us cannot get keis to recognize the phone or connect to it.

    Kies only works when it feels like it, and with my phone it stopped working after the last Kies update so is as useful as tits on a bull.

    Can someone please answer (without guessing or leaving more stages/parts missing than an Argos wardrobe)......

    I'm getting the Access to the software update service message malarkey, have been for 3 days now........
    1. Do you get a message informing you are now top of the que.
    2. If not do you keep trying (as i have) and finally get lucky.

    I paid well over
  13. Max_Headroom

    Max_Headroom Well-Known Member

    You have summed up my feelings perfectly.

    Hope someone answers soon.
  14. grap17

    grap17 Member

    I have just registered to that forum to share with you my same frustration.
    I have been now waiting for 3 or 4 days ... and still the same message "in the order in which they request it ... ".

    I have too an unbranded S3 and am using the 3 mobile network and will NOT use Kies neither given all collateral risks.

    I keep trying and will post a message here at the second Jelly Bean will be made available for my phone (please do the same)

    I don't know if it is worth mentioning but I received a notification for the update 4 days ago but as I was at work and not connected to a WiFi network, I postponed the update ... maybe my mistake ?
  15. jimdriver2

    jimdriver2 Well-Known Member

    I got fed up of waiting and in the end just installed Kies (I'd taken it off because it's a CPU and memory hog) and did the update from there. It doesn't feel like a nice process, there's a couple of stages where the dialogs don't indicate anything is happening (and either does the phone) but it actually is.

    However it worked and I'm not running JB. For those who are waiting for the OTA I'd say don't get too bothered about it. I was doing exactly that before because of that stupid access/order message, but now having JB I can't really see the big deal. It doesn't seem that much faster, it was lightening quick before and is still and beyond Google Now there doesn't seem to be much more, unless I've missed something.

    Btw I have a Nexus 7 as well so know what JB is like. It's just the SGS3 running Apex launcher was so good before the whole project butter effect doesn't make that much of a difference.
  16. Max_Headroom

    Max_Headroom Well-Known Member

    I will do the same.

    -------------------------

    Can someone answer this simple question bearing in mind I have had no notification that i can get JB OTA (i will not be using Kies again)

    When it becomes available for my phone will i get a notification and what does it say ?

    (if i never press UPDATE again i will be a happy man)
  17. kmf

    kmf Well-Known Member

    The Software Update app is listed in Settings/Applications manager/All. Check to see if it has been disabled.
  18. Max_Headroom

    Max_Headroom Well-Known Member

    I have two Software Updates listed.

    1] A green box with a arrow pointing up from the bottom right corner.

    2] Two arrows coloured grey and green pointing in opposite directions.

    Should i have any other's ?
  19. dhamani

    dhamani New Member

    When update android my device galaxy s3 middle east
  20. soulghost

    soulghost Member

    Ive got no 1(green box & arrow). Also have a capital 'N' as a notification above the green box. Anyone have a clue what the N means. I'm also UK unbranded, unlocked and constantly getting the "No Update Available" when i check.
  21. Scottwramsay

    Scottwramsay Member

    Updates are being rolled out via operators first, so any unlocked / unbranded handsets will get it last. It's being rolled out (note the term - don't get uptight that you haven't got it just yet) from yesterday.
  22. grap17

    grap17 Member

  23. Max_Headroom

    Max_Headroom Well-Known Member

    This is what's showing on mine.

    [​IMG]
  24. Max_Headroom

    Max_Headroom Well-Known Member

    Update.

    Tried the usual futile update check and the phone started the download, there was no update notification and my advice to all other Vodafone users is make sure your phone is charged up all the time as clicking "not now" because you have a flat battery might result in you not getting the option the next time you check as has been reported here,

    The download is 284.36 MB.

    I will let everyone know how it goes later.

Share This Page